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NOTE

PowerPoint  is MS
software that can create
transparencies. paper,
35mm slides, Photo Print
or on-screen presentations.
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9.1 INTRODUCTION
PowerPoint is used to create overhead transparency, paper, 35mm slides, Photo Print or
on-screen presentations. We can insert pictures, sounds, animation and type text in
presentations. There are Auto Layouts and templates that make the creation of
presentation simple. PowerPoint offers a way to preview show, add special effects to
the slides as displayed on-screen and rehearse the timings of each slide.

Objectives

After going through this unit, you will be able to:

create a powerpoint presentation,

insert and delete slides in new presentation,

view a presentation,

view with colours, and

add header and footer.

9.2 STARTING POWER POINT
1. Click on the Start button located at the bottom left corner of your Windows

environment.
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2. Select the Programs option from the Start menu as shown in Figure 9.1.

3. Select the Microsoft PowerPoint option from the Programs submenu.

Figure 9.1: Microsoft PowerPoint

4. PowerPoint dialog box appears as given in Figure 9.2.

Figure 9.2 : PowerPoint Dialog box

9.2.1 PowerPoint Presentation Screen

The PowerPoint Presentation screen is shown in Figure 9.2. It provides you with the four
options:

AutoContent Wizard - If you click on the Auto-Content Wizard option, it displays a list
of Presentations that you can select. Then a series of Wizard dialogs guide you through
the creation of the new presentation.

Design Template - Presentation templates are built-in designs that contain colour schemes
and design elements that provide a background for a slide.  They are also referred to as
a design in PowerPoint slide.

NOTE

PowerPoint Dialog Screen
provides us with four
options:

AutoContent Wizard
Design Template
Blank Presentation
Open an Existing
Presentation
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Blank Presentation - Opens a presentation with no elements or design background in
place.  This selection offers a lot of flexibility in creating your presentation elements.

Open an Existing Presentation - Opens a browse dialog box to locate a PowerPoint
file that has previously been saved.

Figure 9.3 : PowerPoint Screen

Menu Bar

The menus in PowerPoint are similar to the menus in other Microsoft Office applications
like MS Word. PowerPoint menus are most similar to Word menus having File, Edit,
View, Insert, Format, Tools, Window and Help.

The Slide Show menu is unique to PowerPoint, which contains commands to rehearse
timings for a presentation and control animation.

Toolbars

Toolbar is a collection of buttons. These buttons are usually the shortcuts to the commands
of the Menu Bar items. All of these commands can also be activated through menus.

Tools are shortcuts to initiate actions with a single mouse click. Again all the Toolbars like
standard, formatting and Drawing Toolbars are same on the application like MS Word
and MS Excel.

Status Bar

At the bottom of PowerPoint screen is the status bar. It has three panels each showing
different information about the current presentation.

Menu Bar in
PowerPoint is similar to
any other Microsoft
Office menus like MS
Word.

NOTE 

Tool Bar in PowerPoint
is a collection of
buttons, which are the
shortcuts to the
commands of the Menu
Bar items.

Title Bar

Menu Bar

Toolbar

NOTE 

Status Bar shows the
information about the
current Presentation, in
three panels. It shows:

Slide number
Template number
Tools for initiating
Spell Check

NOTE 

Side number Template Name Spell Check

Window

Tool Bar

Status Bar

®

®

®

®

®

®
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l The first panel shows the number of the current slide on which you are working.

l The middle panel on the status bar provides the name of the template on which the
presentation is based. You can also double-click on this area to apply a new
presentation template.

l The final panel is a tool for initiating a spell check of your file.

9.2.2 Rulers and Guides

Figure 9.4 illustrates the ruler and guides. Let us get to know them.

Rulers

Rulers help in positioning the text or any other drawn object. If a paragraph needs to be
positioned towards the left side, then select the paragraph and drag the left indent maker
on the ruler towards the left. To display rulers, select the Ruler option from the View
menu.

Guides

Guides consist of two intersecting lines.  These lines can be moved independently. You
can use the point at which they intersect to place an object on a specific spot on your
slide. You can select the Guides option from the View menu to display guides.

Figure 9.4 : Rulers and Guides

9.3 CREATING A NEW PRESENTATION

PowerPoint offers a variety of ways to create a new presentation.  You can create the
presentation by using a wizard or templates, or you can create blank presentations that
contain no colour or style or enhancements. Let us see how.

9.3.1 Creating Presentation Using a Template

When predefined slide and title, colour schemes and graphics elements are saved in a
presentation file, it is called a presentation template.

If you select the Template option from the PowerPoint opening dialog box, the New
Presentation dialog box is displayed as shown in Figure 9.5.

NOTE

Rulers help in positioning
the text or any other drawn
object.
Guides consist of two
intersecting lines. You can
use the point at which
they intersect to place an
object on a specific spot
on your slide.

NOTE

We can create presentation
using one of the two ways:
l Presentation using

templates
l    Blank Presentation

 

Rulers

Guides
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Figure 9.5 : New Presentation

In the New Presentation dialog box you can select one of the following tabs:
General - It offers the option of creating a blank presentation or framing your

presentation based on any template file you have stored in the Template
folder.

Presentation - Presentation Designs tab contains professionally designed templates
Designs based on which you can make a presentation. Each presentation design

includes colour schemes, graphic elements, background and a master
with complete text formatting.

Presentations - The presentation tab contains many pre-defined templates that include
colour schemes and font formatting, slide layouts with suggestions for
slide layout. The Presentations tab also includes the AutoContent
Wizard, which guides you through the process of creating your
presentation.

Web Pages - Web pages tab help you to create presentations and save them as
Web documents.

If you select a presentation template from the Presentations tab and click on the OK
button, a new presentation will be displayed on the screen, complete with one or more
slides created.
If you select either a Blank presentation from the General tab or a Presentation Design
template, the New Slide dialog box is displayed as shown in the given Figure 9.6.

Figure  9.6 : New Slide Dialog box

NOTE

New Presentation dialog box
lets you chose from four
options:
l General
l Presentation Designs
l Presentations
l Web Pages

 

     TIPS
AutoLayout lets PowerPoint
create new objects for new
slides, positioning and
aligning them, making the
work easier and faster.
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9.3.2 Creating a Blank Presentation
Blank Presentation creates the default templates called Default Design that uses no
colour and includes no styles or enhancements. When you create a blank presentation,
you have a full control of the colour scheme, layout and style or your slides.  You can add
a template, colours and other enhancements selectively at any time by using the menu or
toolbar command.

1) Select the New option from the File menu. A new presentation dialog box is displayed
as shown in Figure 9.5.

2) Select the General tab and double-click on the Blank Presentation icon. A New
Slide dialog box is displayed as shown in the Figure 9.6. Double Click on Title Slide
box and the title slide is displayed as shown in Figure 9.7.

Figure 9.7 : Blank Presentation

9.3.3 Opening and Closing an Existing Presentation
Opening An Existing Presentation

l You can open a presentation by selecting the Open option from the File menu.

l You will get an Open Dialog box. Choose the presentation to open as shown in
Figure 9.8, and click Open.

Figure 9.8  : Open Dialog box

TIPS
You can use the shortcut
‘Ctrl+O’ or click the
‘Open’ button on the
Standard Toolbar, to  open
a new presentation.
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Saving a Presentation

1. Select Save As option from the File menu. A Save As dialog box is displayed as
shown in the Figure 9.9.

2. Enter the file name.

3. Click on the Save button.

Figure 9.9 : Save Dialog box

Closing a Presentation

To close a presentation, select the close option from the File menu. If the current
presentation is unsaved, PowerPoint will display a dialog box, as shown in Figure 9.10
asking to save the current presentation with Yes and No options.  Select Yes if you want
to save file, No if you do not want to save the file or cancel to return to your file without
saving it.

Figure 9.10 : Close Dialog Box

Exiting PowerPoint

To exit PowerPoint, Select Exit option from the File menu.

9.4 INSERTING AND DELETING SLIDES IN A
PRESENTATION

After you create your presentation file, you can add, insert or delete slides wherever
necessary.

Adding Slides

1) Select the New Slide option from the Insert menu. This invokes the New Slide
dialog box displaying the slide layout.

NOTE

While closing the
Presentation if it is not
saved, then PowerPoint will
prompt you to save the
Presentation or not.

 

TIPS

You can use the shortcut
‘Ctrl+S’ or use the ‘Save’
button on the Standard
Toolbar, to Save the current
Presentation.

TIPS

You can use the shortcut
‘Alt+F4’ or use the close
button on the Title Bar, to
exit the Presentation.
You can use scroll bars to
move from one slide to
another.

TIPS

You can use the shortcut
‘Ctrl+M’ or click ‘New
Slide’ button on the
Standard Toolbar.
You can add your own
objects, text or pictures to a
slide by selecting
appropriate option from
the Insert menu.
You can insert slides before
and after any slide.
You can insert slides from
other files as well.
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2) Select an appropriate Auto Layout from the New Slide dialog box.

3) Click on the OK button.

Inserting slides

Slides can be inserted before or after a particular slide. You can select a slide in the Slide
Sorter View and then add a slide by using the New Slide option from the Insert Menu.
This action will result in the new slide being inserted after the selected slide.  You can also
insert slides from another file:

l Select the Slides from Files option from the Insert menu.  This displays the Slide
Finder dialog box as shown in Figure 9.11.

l Select the Browse button to show the Insert slides from the Files dialog box. This
allows you to browse through other presentations and select slides from those
Presentation sets.

Figure 9.11 : Slide Finder

Deleting Slides

To delete the slide, mark the slide to be deleted and select the Delete Slide option from
the Edit menu.

9.5 VIEWING A PRESENTATION

There are many views to view a PowerPoint Presentation. Each view has a particular
purpose and advantage. You can either select views using the view buttons in the bottom
left pane or you can select the View option from the View menu.

TIPS

You can select the slide in
the Slide Sorter View and
press the ‘Delete’ key to
delete a slide.

TIPS

Different views can be
selected using the view
buttons in the bottom left
pane or using the View
option from the View  menu.

Normal Outline Slide Slide
Sorter

Slide Show
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Zooming In and Out

PowerPoint displays the Presentation at a present percentage of its full size. The percentage
PowerPoint uses varies, depending on your video driver, the screen resolution you use,
and the size of your monitor.

To specify the zoom percentage:

1) Select the Zoom option from the View menu. A zoom dialog box is displayed as
shown in Figure 9.12.

2) Select the percentage.

3) Click on the OK button.

Figure 9.12 : Zoom
Slide View

The Slide view is used to create and edit slides. This is the default view when you first
open PowerPoint.  The Slide view displays individual slides in the current PowerPoint
window.  In this view, all the menus and toolbars are available for use.  To display the
Slide view, select the Slide option from the View menu. Figure 9.13 (a) illustrates the
slide view.

Figure 9.13 (a) : Slide View

NOTE

Slide View is used to
create and edit slides., it
displays individual
slides in the current
PowerPoint
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Outline View

Outline view displays only the text of multiple slides in the outline form as shown in Figure
9.13(b). A special set of tools appears to the left of the presentation text in the Outline
view. A numbered slide icon is displayed to the left of each slide’s title.  If a slide contains
no pictures or graphics, the slide icon is empty except for a narrow line near the top
indicating the title.  If the slide contains a picture or other objects, the slide icon also
contains a graphical representation.

In this view, you can edit the displayed text, delete slides and even cut and paste slides
from one location to another.  Cutting and pasting is possible within the same presentation
or between different presentations.

Figure  9.13 (b) : Outline View

Slide Sorter View

Slide Sorter view gives you a miniature picture of each slide, as shown in Figure 9.13(c).
You can use this view to select and drag slides from one position to another within the
slide show. The slide number appears near the bottom-right corner of each slide.

To select a slide in Slide Sorter view, use the arrow keys to highlight the slide, or click on
the slide you want to select.  A bold outline surrounds the selected Slide.

Figure 9.13 (c) : Slide Sorter View

NOTE

Slide Sorter View gives
you a miniature picture
of each slide. You can use
this view to select and
drag slides from one
position to another
within the slide show.

NOTE

Outline View displays
the text of multiple slides
in the outline form. A
special set of tools
appears to the left of the
presentation text in the
Outline view. A
numbered slide icon is
displayed to the left of
each slide’s title.

 

 



155

Introduction to
Microsoft

Powerpoint

Slide Show View

The Slide Show view displays the slide full screen. When you use this view, the PowerPoint
window is not visible and each slide occupies the complete screen area as shown in
Figure 9.13(d). This view helps you to check the final sizes, colours, animation, transitions
between slides, sounds and other controls. To display the Slide Show view, select the
Slide Show option from the View Menu.

Figure 9.13 (d) : Slide Show View

9.6 ENTERING AND EDITING TEXT

Text is one of the most important components of any application. Every slide in a
Presentation contains text of some kind, even if it is just the title.  Entering and editing
text in PowerPoint is similar to entering and editing text in any Office application.

Typing the content of Slides

A method of entering slide text involves replacing the sample text in a slide placeholder
with your own text.  The slide shown in Figure 9.14 includes two placeholders, one that
contains a sample title and one that contains a bulleted list. You can replace the sample
text with your own text. In a bulleted-list placeholder, the sample text disappears and the
bullet remains, with the insertion point positioned where the text will begin.

Figure 9.14 : Typing Content in Slides

Creating New Text Object

1. Select the Text Box button from the drawing toolbar.

         NOTE

Placeholder is an area
used for writing text.

 

4
t in Slides

Placeholder
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2. Place the pointer where you want the text box to appear.

3. Click on the left mouse button. A text box is displayed with the insertion point as
show in Figure 9.15.

4. Type the desired text in the text box. The text box expands to accommodate the text
you enter.  If you want to type on a new line, press Enter.

Figure 9.15 : Creating New Text Objects

Changing Text and Correcting Errors

Click on the text object to make changes.  An insertion point is displayed, indicating that
you can edit the text. You can use the Cut, Copy, Paste, Clear and Select All options from
the Edit menu to edit the text.

When you finish editing text, deselect the object by clicking on a blank area of the slide or
the gray border around the slide.

9.7 ENHANCING TEXT PRESENTATION
Enhancing Text

PowerPoint provides many text enhancing functions including changing placements,
selecting fonts, changing text style, colour, size and adding special effects like underline,
shadow, and so on.

Changing Line and Paragraph Spacing

PowerPoint helps you to set the spacing between lines as well as the space before and
after paragraphs.

1. Select the text for which you want to change line or paragraph spacing, either in the
master or on the individual slide.

2. Select the Line Spacing option from the format menu. The Line Spacing box is
displayed as shown in Figure 9.16.

3. In the Line Spacing, Before paragraph and After paragraph boxes, enter the number
of lines or points to be used.

Text Box

NOTE

Changes can be made in
the text object by
clicking it and then using
the Cut, Copy, Paste
Edit functions.

 

    NOTE

You can enhance the text
in a PowerPoint
Presentation using
functions for selecting
fonts, style, color, size,
etc.

 

TIPS

The line spacing in most
templates is the default
spacing i.e. 1 line, the space
after the paragraph is 0, and
the space before the
paragraph is 0.2 or 0.
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Figure 9.16 : Line Spacing
Aligning Text

Alignment is the way text is placed between the margin of a page or a text box.  In
presentation slides, text is generally left-aligned for paragraphs or bullets and centered
for titles. Single word or line in a paragraph cannot be aligned.

We can align text using the buttons below given on the Formatting Toolbar.

Adding Bulleted Text

Bullet lists provide a way to highlight the important points. You can put any text into a
bulleted list format.

1) Position insertion point on the text.

2) Select the Bullet option from the Format menu. The dialog box as shown in the
Figure 9.17 is displayed.

3) Select the bullet you want, if the type is not shown, then click the ‘Character’ button
to view the special characters that Windows provides.

4) Click on the OK button to apply the bullet to the text.

Figure 9.17 : Bullets

TIPS

Text is generally left aligned
for paragraphs or bullets
and centered for titles in
Presentation slides.
You can use the following
shortcuts for alignment:

Align Left: ‘Ctlr+L’
Center: ‘Ctrl+E’
Align Right: ‘Ctrl+R’

TIPS

You can use the ‘Bullets’
button on the Formatting
Toolbar to apply bullets to
the text.

Align Left Center Align Right



158

Understanding
Computer Applications 9.8 WORKING WITH COLOUR AND LINE STYLE

All objects that you draw in Power Point except a line have a fill colour, line colour and
line style. For any object, you can turn off the line colour and fill colour. In most templates,
an object’s line is a narrow solid line. You can select any one of the wider line styles or
any one of the double or triple lines. You can change a solid line to dashed, dotted, and so
on, by selecting one of the dash style options. You can also add arrowheads to either end
or to both ends of the line or arc.

Choosing Fill Colour, Line Colours and Line Styles

You can change an object’s Fill Colour in PowerPoint.

1) Select the object.

2) Select the Colours and Lines option from the Format menu. Following Format
AutoShape dialog box is displayed as shown in Figure 9.18.

Figure 9.18 : Format AutoShape

3) Select  the  Colours  and  Lines  tab to  display  the  current  fill  colour  in  the  Fill
Colour box.

4) Click on the arrow to open the Fill Colour drop-down list. The drop-down list displays
the following options:

l No Fill Colour option to remove the fill colour from the object.

l More Colours… option to open another dialog box as shown in the given Figure
9.19(a).

    NOTE

No Fill Colour
option to remove
the fill colour from
the object.
More Colours…
option opens a
dialog box showing
more colours to
select from.
Fill Effects… option
opens a dialog box
that gives us options
of changing the
gradient, Texture,
Pattern, and Picture.
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Figure 9.19 (a) : More Colours

l Fill Effects… option to open a Fill Effects dialog box as shown in given Figure
9.19 (b).

Figure 9.19 (b) : Fill Effects

5) Select one of the options from the drop-down list.

6) Click on the OK button in the Format AutoShape dialog box.

7) Click on any blank area of the screen to deselect the object.

9.9 ADDING HEADERS AND FOOTERS

Header is a text element shown at the top margin of a document while footer is a text
element shown at the bottom margin.  You can add headers and footers to your slides,
presentation notes and audience handouts.
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1. Select the Header and Footer option from the View menu to display the Header
and Footer dialog box as shown in Figure 9.20.

Figure 9.20 : Header and Footer

2. Select the Slide tab to add a Date and time, Slide number and Footer text to a
Slide, or select Notes and Handouts tab to add Date and time, Header, Page
number and Footer to Notes and Handouts.

You can add header to your slide by selecting the Master option from the View menu
and then selecting the Slide Master option from the Master submenu.

9.10 LET US SUM UP

This Unit focused on providing on orientation to microsoft powerpoint. The basic points
highlighted in this unit were:

l You can create a Presentation using a Blank Presentation or the Template.

l You can insert slides before and after any slide.

l There are many views to view any Presentation:

o Slide View

o Outline View

o Slide Sorter View

o Slide Show View

l Slide Sorter View can be used to alter the order of the slides.

l PowerPoint has all the editing functions you need to create an effective presentation.
Changing the look of a presentation is simple and easy with colour scheme and
colours and line styles. Templates determine the colour scheme, frame, font size and
type and other characteristics that alter a slides appearance.

    NOTE

To add a Date and
time, Slide number
and Footer text to a
Slide, select the Slide
tab.
To add header to the
slide, select the Slide
Master option from
the Master
submenu, from the
View menu.
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9.11 CHECK YOUR PROGRESS EXERCISE

1) What is a presentation template?

..................................................................................................................................

..................................................................................................................................

2) How do you create a blank presentation?

..................................................................................................................................

..................................................................................................................................

3) How do you specify the zoom percentage?

..................................................................................................................................

..................................................................................................................................

4) Create a PowerPoint Presentation and try to insert slides before and after any
slide.

..................................................................................................................................

..................................................................................................................................

5) Try to view the Presentation using the views that PowerPoint Presentation
provides.

..................................................................................................................................

..................................................................................................................................

6) Use bulleted lists in the Presentation and try to change the text colour. Use header
and footer in the Presentation.

..................................................................................................................................

..................................................................................................................................

9.12 ANSWERS TO CHECK YOUR PROGRESS
EXERCISE

1) When predefined slide and title, colour scheme and graphic elements are saved in a
presentation file it is called a presentation template.

2)    To create a blank presentation:

l Select the New option from the File menu.  A new presentation dialog
box is displayed.

l Select the General tab and double click on the Blank Presentation icon.

l Enter the file name

l Create presentation

l Click on the Save button.
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3)    To specify the  zoom percentage:

1) Select the zoom option from the view menu.

2) Select the percentage

3) Click on the OK button.

4) This is practice exercise. Do it yourself.

5) This is practice exercisWe. Do it yourself.

6) This is practice exercise. Do it yourself.


