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7.1 INTRODUCTION

When you are writing something, no matter how careful you are, mistakes are likely to
happen. Most of the errors are wrong spelling. Microsoft Word strikes the unfamiliar
words with a red underline and thus ensures that the document is produced free of
spelling errors.

Objectives

After going through this unit, you will be able to:

� do proofreading of a document,

� use autocorrect and autoformat features, and

� print documents.

7.2 PROOFREADING A DOCUMENT

Microsoft Word uses a dictionary, for checking the spellings, called the U.S. English
dictionary.  It is kept in the Commands folder and you cannot change this dictionary.
However, you can maintain one or more of your own custom dictionaries.  Word checks
only the open dictionaries.

7.2.1 Set Language Option

The first time you use the Spelling tool, ensure that it is set to use the proper dictionary –
U.S. English.  To do so, follow these steps:

NOTE
Document is the file that the
word processor ‘Microsoft
Word’ produces.
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1. Select the Language option from the Tools menu.

2. Select the Set Language option from the Language submenu as displayed in Figure
7.1 (a).  The Language dialog box gets invoked as displayed in Figure 7.1(a).

Figure 7.1 (a) : Set Language tool

Figure 7.1 (b) : Set Language tool

1. Select the desired language English (United States) in the Mark selected text as
scroll list.

2. Double-click on it, or click on it and then click on the OK button.  Alternatively, click
on the Default button and answer Yes to the confirmation as displayed in Figure 7.1
(c).  Click on the OK button to complete the progress.

Figure 7.1 (c) : Set Language tool

Set
Language

TIPS
You cannot change the
default dictionary however;
you can maintain one or
more of your customer
dictionary.

TIPS
You can click the Default
button if you want to use
the default dictionary for
spell checking.
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7.2.2 Spell Check for a Document

Automatic spell checker is probably the safest and the quickest way to ensure that your
spellings are correct.  By default, Word’s automatic checker is active.  To check the
error, point to it and right click on it.  The shortcut menu is showed. For spelling errors,
you see the suggested words in bold at the top of the menu.

To turn off the automatic spell check, the steps are:

1. Select the Options option from the Tools menu.  An Options dialog box gets invoked
as displayed in Figure 7.2.

Figure 7.2 : Options for Spelling & Grammar

2. Select the Spelling and Grammar tab and disable the Check spelling as you type
option.

To spell check a document by using the Spelling and Grammar dialog box, follow these
steps:

1. Select the Spelling Grammar option from the Tools menu and Press F7 or click on
the Spell Check toolbar button as displayed in the Figure 7.2.  A spelling and Grammar
dialog box gets invoked as displayed in Figure 7.3.

Figure 7.3 : Spelling and Grammar

2. Select a portion of the document for spell check.  If no text is selected, Word scans
the whole document beginning from the insertion point.

 
Automatic Spell

Check

Custom
dictionary

TIPS
Disabling a check box
means un-checking it.
A check box is a box that
can be selected or
unselected by clicking it. On
selection it gets a check mark
in the box.
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3. Click on the Ignore button to ignore the misspelled word, or click on the Ignore All
button to Ignore the word throughout the document.

4. Click on the Change button to replace the misspelled word displayed in the Not in
dictionary box.  Type the replacement in the Change to box.

Click on the Change All button to change every occurrence of the misspelled word to the
one displayed in the Change to box.

6. Click on the Add button to put the Not in dictionary word into the dictionary.

7. Click on the Undo button to reverse the last change.

8. Click on the Cancel button to end the spell check.

9. A check mark on the Check grammar box indicates that the grammar checking
is on.

You can maintain one or more of your own custom dictionaries.  Word places an empty
Custom Dictionary in your command folder by the default name Custom.dic.  Words are
placed in the Custom dictionary whenever you click on the Add button while spell checking.
The dictionary called Custom.dic is placed in the Proof subfolder of the Commands folder.

To Create a new custom dictionary, follow these steps:

1. Select the Options option from the Tools menu.  The Options dialog box is displayed.

2. Select the Spelling and grammar tab in the Options dialog box.  Alternatively, click
on the Options button in the Spelling and Grammar dialog box.  The Spelling and
Grammar dialog box gets invoked.

3. Click on the Dictionaries button in the Spelling and Grammar dialog box.  A custom
dictionaries dialog box gets invoked as displayed in Figure 7.4 (a).

Figure 7.4 (a) : Custom Dictionary

4. Click on the ‘New…’ button to create a new dictionary. Word will prompt you for a
dictionary name as displayed in Figure 7.4 (b).

TIPS
You can use the shortcut
‘F7’ or click the ‘Spell
Check’ button on the
toolbar to start the ‘Spelling
and Grammar’ tool.

NOTE
� Ignore button ignores

the misspelled word.

� Ignore All button
ignores the word
throughout the
document.

� Change button change
the misspelled word.

� Add button put the
word in the dictionary.
These words are added
to the Custom.dic
custom dictionary.

 

 
Custom

Dictionary
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Replace box

With box

Figure 7.4 (b) : Custom Dictionary

5. In the File Name area of the Create custom dictionary dialog box, type a new  name
consisting maximum of 32 characters.

6. Open the folder where you want to store the dictionary.

7. Click on the Save button to complete the process.

7.2.3 Auto Correct Feature

Microsoft Word’s AutoCorrect feature performs the following functions automatically:

� Corrects the spelling mistakes and formatting errors.

� Replaces characters you enter with specific words or phrases.

� Formats ordinal numbers (such as 2nd), fractions (such as ½).

� Inserts correct plural forms of AutoCorrect entries.

You can customize the present AutoCorrect options.

Creating an AutoCorrect Entry

To create entries for AutoCorrect, follow these steps:

1. Select the AutoCorrect option from the Tools menu.  The AutoCorrect dialog box is
displayed as shown in Figure 7.5

Figure 7.5 : AutoCorrect

 

NOTE
AutoCorrect corrects
spelling mistakes, formats
errors, formats ordinal
numbers and inserts plural
forms of AutoCorrect
entries.

 

Custom
dictionary

name

 



120

Understanding
Computer Applications

2. Type the word that you want to create an AutoCorrect entry in the Replace box.

3. Type the replacement in the with box.

4. Select the Add button to add an entry to the list.

5. Click on the OK button to close the AutoCorrect dialog box.

7.2.4 Auto Text Feature

Text or graphics you use frequently can be entered in the AutoText entry list, as
highlighted in theFigure 7.6 (a). These entries can include:

� Mailing address

� Standard contract clause

� Long distribution list for memos, etc.

Figure 7.6 (a) : AutoText

Create an AutoText entry

1. Select the text or graphic to store as an AutoText entry.

2. Select the AutoText option from the Insert menu.

3. Select the New option from the AutoText submenu.  A create AutoText dialog
box is invoked as displayed in Figure 7.6 (b).

4. Type an AutoText entry in the Please name your AutoText entry box.

5. Click on the OK button.  A new AutoText entry is created.

Figure 7.6 (b) : Create AutoText entry

NOTE
AutoText entry has a list of
text and graphics that you
use frequently, entered by
the Microsoft and you.

 

 
AutoText
entry list

TIPS
You can use the shortcut
‘Alt+F3’ to enter a New
entry in the AutoText.

AutoText entry
box 
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Deleting An AutoText Entry

1. Select the AutoText option from the Insert menu.

2. Select the AutoText entry option from the AutoText submenu.  This invokes
the AutoCorrect dialog box with the highlighted AutoText tab as displayed in
Figure 7.6 (c).

Figure 7.6 (c) : Deleting AutoText entry

3. In the Enter AutoText entries here box, select the name of the AutoText entry you
want to delete.

4. Click on the Delete button of the AutoText dialog box to close it.

7.2.5 Thesaurus

Thesaurus gives you possible meanings and synonyms for selected words in your
documents. We can use Thesaurus as:

1. Select the Language option from the tools menu.

2. Select the Thesaurus option from the Language submenu.  Word automatically
highlights the word and the thesaurus dialog box gets invoked as displayed in
Figure 7.7.

Figure 7.7 : Thesaurus

Selected
entry

 

NOTE
Thesaurus is a book of
synonyms, often including
related and contrasting words
and antonyms.
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3. Select a word in the Meaning scroll list.  A list of synonyms in the Replace with
Synonym is displayed on the right side of the Thesaurus dialog box.

4. Click on the Replace button on the Thesaurus dialog box. Word replaces the
highlighted text in your document with the contents of Replace with synonyms
box.

5. Click on the Look Up button to look up a word that is different from the original
word after typing a new word is Replace with synonym box.

7.2.6 Find and Replace Option

You can search for text, formats, special characters and other document items. You can
also replace the searched item with a specified item.

Find text

1. Select the Find option from the Edit menu. The Find and Replace dialog box gets
invoked as displayed in the Figure 7.8 (a).

Figure 7.8 (a) : Find and Replace

2. If the Format button is not available, click on the More button.

3. To search for text with specific formatting, enter the text in the Find what box.

4. Click on the Format button and select the format you want as displayed in the
Figure 7.8 (b).

Figure 7.8 (b) : Find and Replace

5. Click on the Find Next option of the Find dialog box to find the position of the next
being searched.

NOTE
Replace button replaces the
highlighted text in the
document with the
Synonym.

 

Find box 

NOTE
Format lets you format
using font, paragraph, tab,
language, frame, style,
highlight.

 

NOTE
• Find let you search for

text, formats, special
characters and other
document items.

• Replace lets you
replace the searched
item with a specified
item.
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Replacing Text

1. Select the Replace Option from the Edit menu.  A Find and Replace dialog box gets
invoked as displayed in Figure 7.8 (c).

Figure 7.8 (c) : Find and Replace

2. Select the Replace tab.

3. Specify the text to be replaced in the Find what text box of the dialog box.

4. Enter the text to be replaced with in the Replace with text box.

5. Select the Find Next button to start the search.  The first occurrence of the specified
text is highlighted in the document.

6. Click on the Replace button to replace the highlighted text with the text in the Replace
with box.

7.2.7 Previewing Documents

Previewing a document means viewing the document before you print them.

1. Select the Print Preview option from the File menu.  Alternatively, click on the Print
Preview button on the standard toolbar.  The Print Preview window gets invoked as
displayed in the Figure 7.9.

Figure 7.9 : Print Preview

2. Use the Magnifier button or select the Zoom option from the View menu to enlarge
the document.

TIPS
You can use the shortcut
‘Ctrl+H’ to open the
‘Replace’ dialog box.

TIPS
You can click the ‘Print
Preview’ button on the
toolbar to preview the
document.

Find box

Replace
with box

 

Magnifier  



124

Understanding
Computer Applications 7.3 PRINTING DOCUMENTS

We can print the document on a piece of paper. Microsoft Word provides us with this
facility.

1. Select the Print option from the File menu. A Print dialog box gets invoked as
displayed in the Figure 7.10.

Figure 7.10 : Print Dialog box

2. In the Name box, select the printer on which your document gets printed. If the
printer you use has options you can access them by clicking on the Properties option
from the File menu.

3. Enter the Number of copies to be printed in the Copies area.

4. To print a range of pages, specify the portion of the document you want to print in
the Page Range box. Click on the Pages radio button to include the page numbers
or the page range, or both.

5. Click on the OK button to send the copies to the printer.

We can print a document in the reverse order also (reverse order means last page is
printed first and first page is printed in the last). To print in the reverse order we need to:

1. Select the Options option from the Tools menu.

2. Select the Print tab in the Options dialog box.

3. Click on the Reverse radio button under printing options area. Word prints the
document in the reverse order, beginning with the last page.

7.4 LET US SUM UP

Microsoft Word provides the user with many facilities, which we covered in this unit.

Any document produced on it is free of spelling errors, which is called the spell check
facility.  Microsoft Word indicates the unfamiliar words with a red underline.  It uses a
dictionary called the U.S. English dictionary.

 

Printer used

Print to file
check box

Page to print

NOTE
• Previewing a document

means viewing the
document before you
print them.

• Magnifier or the Zoom
option can be used to
enlarge the document.

 

NOTE
� Name box lets you select

the printer on which
your document gets
printed.

� Number of copies to be
printed is entered in the
Copies area.

· Page Range box specifies
the range of pages to be
printed.
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Thesaurus gives you possible meanings and synonyms for selected words in your
documents.

You can search for text, formats, special characters, and other document items. You can
also search for and replace a found item with a specified item.

7.5 CHECK YOUR PROGRESS EXERCISE

1. Where is the dictionary of Word kept?

.................................................................................................................................

.................................................................................................................................

2. Can you turn off the automatic spell check, if yes then how?

.................................................................................................................................

.................................................................................................................................

3. Can graphics be stored as an AutoText entry?

.................................................................................................................................

.................................................................................................................................

4. Explain the printing procedure of a document.

.................................................................................................................................

.................................................................................................................................

5. Develop a document and use Spell Check to correct the errors.

.................................................................................................................................

.................................................................................................................................

6. Use AutoText functionality of Microsoft Word.

.................................................................................................................................

.................................................................................................................................

7. Try to print the document.

.................................................................................................................................

.................................................................................................................................

7.6 ANSWERS CHECK YOUR PROGRESS
EXERCISE

1. The dictionary of words is kept in Commands Folder by the default name custom.dic.

2. Yes. To  turn off the automatic spell check, the steps are:

a) Select the Options option from the Tools menu. An Options dialog box gets
invoked.
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b) Select the spelling and grammar tab and disable the check spelling as option is
typed.

3. Yes, graphics can be stored as an Auto Text entry.

4. The printing procedure of a document can be explained as:

� Select the print option from the File Menu. A Print dialog box gets invoked.

� In the Name box, Select the printer on which document gets printed.

� Enter the Number of copies to be printed in the copies  area.

� To Print a range of pages, specify the portion of the  document to be printed in
the page range box. Click on the pages radio button to include the page numbers
or the page range, or both.

� Click on the OK button to send the copies to the printer.


