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6.1 INTRODUCTION

Formatting a document includes assigning fonts and font size, aligning text, dividing
the text into columns, adjusting the line and paragraph spacing (space between lines
and paragraphs) and setting margins (the distance between the actual page border and
the text).

There are different ways in which a document may be viewed known as ‘Views’. Views
available to examine a document like normal view, online view, page layout, outline view,
print preview (how the document will look once it is printed), split screen view (more than
one document per screen), master document and full screen (only the document on the
entire screen).

Headers and footers are places to put repetitive information in a document as some text
written in the top and bottom margin, which appears on the entire screen such the chapter
number, authors name. Header and footer both appear faded as compared to other text.

Objectives

After going through this unit, you will be able to:

� view a document,

� format text, Paragraph, Pages, and

� use advanced formatting features like Headers and footers and numbering
pages.

6.2 VIEWING DOCUMENTS

Word can show your document with varying levels of details to make things easier to
visualize and quicker to work with. These display options are called views. You can view
your document in a variety of ways as highlighted in the Figure 6.1.

NOTE
Font is a style of how a
text appears, for e.g. the
small text of this document
is in the font ‘Arial’ while
the headings are in the
font ‘Tahoma’.

 

NOTE
Formatting refers to the
process of arranging the
text in a manner that
makes it easy to
understand and looks well
organized.
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Types of Views

Figure 6.1: Views

Word provides six main views: Normal view, Online Layout view, Page Layout view,
Outline view, Print Preview, and Master document view.

View can be activated through the following two ways:

� ‘View’ Menu: The window which appears is shown in the Figure 6.2.

Figure 6.2: View Menu

� View Buttons are on the extreme bottom left of your screen, as you can see in the
Figure 6.3.

Figure 6.3:  View Buttons
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Each individual view has been discussed below.

1. Normal View

Normal view is the default view in Word. It shows the basic document and text, it
also depicts type, sizes, indents and line spacing. It does not show formatted columns,
footers, headers or printing position of framed items. Editing and formatting is slower
in other views as compared to normal view.

How it looks on screen is illustrated in Figure 6.4.

Figure 6.4 : Normal View

2. Online Layout View

Online Layout view as your can see in the Figure 6.5 (a), applies a series of default
settings to make online reading easier by increasing the font size and space between
lines and hiding distractions as headers and footers.

Figure 6.5 (a): Online Layout View

NOTE
Hyperlink is a text which
when clicked upon
displays a new document
in the current or other
window.
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How it looks on screen is depicted in the Figure 6.5 (b).

Figure 6.5 (b): Online Layout View

3. Page Layout View

Page Layout view shows the text, columns and graphics, as they will print. You can
also edit headers and footers. To edit a header or footer, double-click anywhere in a
header or footer. A header and footer toolbar is displayed as can be seen in the
Figure 6.6 (a). Page breaks are represented by new pages on the screen. Page
Layout view provides the WYSIWYG (what-you-see-is-what-you-get) view for
your document.

Figure 6.6 (a) : Page Layout View

How it looks on screen is indicated in the Figure 6.6 (b).

Figure 6.6  (b): Page Layout View
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4. Print Preview

Print Preview enables you to view either a full readable page or an unreadable view
of a page depending on your screen settings. To Print Preview your document,
follow given steps:

a. Select ‘Print Preview’ option from File menu as shown in Figure 6.7 (a).

Figure 6.7 (a) : Print Preview through  File Menu

Alternatively, click the print preview button on the standard toolbar as highlighted in the
Figure 6.7 (b).

Figure 6.7 (b) : Print Preview through Standard Toolbar

b. The application window with the layout of a page and Print Preview toolbar is
displayed as shown in figure above.

c. Click on the Close button to shift to the previous view.

Print Preview enables you to reposition margins. Click on the magnifying glass in the
Print Preview toolbar. The shape of the pointer changes to that of a magnifying glass.
Click on the page where you want a closer view. It does not allow you to edit text or
headers and footers.

How it looks on screen is displayed in the Figure 6.7 (c).

Figure 6.7 (c): Print Preview

NOTE
Print Preview is not rocket
science vocabulary, it
simply means that you are
viewing your document
finally (or at any stage for
that matter) before
printing it so as to have a
look at how it will look
after it is printed.

 

TIPS
You can also jump on to
the ‘Print Preview’
through the
‘Ctrl+F2’
keyboard shortcut.
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5. Outline View

Outline view enables you to view the entire contents of the documents, only chapter
headings or only section headings. Dragging in outline view moves the heading and
all the associated text. How it appears on the screen is shown in the Figure 6.8.

Figure 6.8: Outline View

6. Master Document View

You can group multiple word documents into one large document by using the Master
Document view, as you can see from the Figure 6.9.

Figure 6.9: Master Document View

Other Views

1. Full Screen View

Full Screen view enables you to see and work with your document with no screen
elements or obstructions except a Close Full Screen button. To switch to ‘Full Screen’
mode in the ‘View’ menu click on ‘Full Screen’ as highlighted in the Figure 6.10.
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Figure 6.10: Full Screen View

To return to Normal or Page Layout view, press the ‘ESC’ key or click on the Full Screen
button.

2. Split Screen View

a. Split Screen view can be used to keep two widely separated portions of a
document in view at the same time.

b. Point to the small horizontal bar above the top of the vertical scroll bar as can
be seen in Figure 6.11. The pointer changes its shape to

Figure 6.11: Split Screen View

c. Drag the Split-bar pointer down to divide the screen.

d. Release the mouse button. To remove the second screen, double click on the
‘split bar’ (the line that separates the two screens) or drag it just below the title
bar.

View Magnification

Magnifying the text enables you to see bigger or smaller on-screen representations. You
change the magnification through the ‘Zoom’ dialog box. To change magnification by
using the Zoom dialog box, follow these steps:

1. Select the Zoom option from the View menu. The Zoom dialog box appears on the
screen as displayed in Figure 6.12.

TIPS
You can also remove the
second screen through
the following keyboard
shortcut:

‘Alt+Ctrl+S’

 

Mouse Pointer changes its shape

Vertical scroll bar on the extreme right of
your screen
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Figure 6.12 (a): Zoom

2. In the Zoom to Area, select the magnification radio button you want.

3. Enter a percentage in the Percent box and click on the monitor icon and select the
number of pages you want.

4. Click on the OK button to close the dialog box.

Alternatively, click on the Zoom control button of the standard toolbar.

Figure 6.12 (b): Zoom

6.4 FORMATTING TEXT

As discussed in the earlier section, menu commands and toolbar buttons are used to
format documents. Formatting a document includes assigning fonts and font sizes, aligning
text, dividing text into columns, adjusting the line and paragraph spacing, and setting
margins.

Changing Fonts and Font Styles

Font refers to the manner or style in which text is displayed in the document. Different
fonts contain different collection of characters and symbols. Word offers many ways to
change fonts and font styles. The text to be formatted needs to be selected first. Follow
these steps to change fonts and font styles:

1. Use the drop-down font list on the format toolbar as displayed in the Figure 6.13 or
type the name of the desired font directly into the font name box on the toolbar and
press the Enter key.

Figure 6.13: Changing Fonts
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2. Use Bold (B), Italics (I), Underline (U) buttons on the format toolbar as shown in
the Figure 6.14.

Figure 6.14: Changing Styles

To add bold formatting to the text, follow these steps:

� Select the text and click on the Bold button.

� Alternatively, click on the Bold button and type the text. Similarly, the characters
can be underlined and italicized.

Changing Font Size

Font size is measured in points. Points and picas are used for measuring spacing, line
thickness, and so on. There are 12 points to a pica and six picas to an inch; therefore,
there are 72 points to an inch. Normal template (an in-built format setting of word)
document is 10 points Times New Roman, by default. Word offers many ways to choose
font sizes. To change the font size, follow these step :

� Use the drop-down Front size on the formatting toolbars. Type the font size in the
Font size box on the format toolbar and press the Enter key.

Figure 6.15: Changing Font Size

� Use the font dialog box. Font dialog box contains most comprehensive collection of
formatting options. To open the Font dialog box, follow these steps:

1. Select the font option from the Format menu. A font dialog box gets invoked as
displayed in Figure 6.16.

Figure 6.16: Font Dialog Box

TIPS
You can use the
following short cuts for
bold, italicize and
underline respectively:
‘Ctrl+B’; ‘Ctrl+I’ and
‘Ctrl+U’.

 

TIPS
You can use the
following short cuts for
changing font size:

‘Ctrl+Shift+P’

 

TIPS
You can use the following
short cuts for displaying
the ‘Font Dialog box’:
‘Ctrl+D’
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2. Select any option from the Font Style scroll list. You can apply one or more of these
styles to the selected characters and to the subsequently typed text. Click on the
Regular option to remove the effects. More than one styles can be combined.

In the Effect area, a black check mark on an option indicates that all the selected text
exhibits that particular attribute. A completely clear box for an option indicates that the
selected text does not have the specific attribute and a gray check mark indicates that
some of the text does not some of the text does not exhibit the character formatting
option.

Using Format Painter

You can use the Format Painter, as shown in the Figure 6.17,  to format an entire document
quickly and easily. The Format Painter copies formats from the selected text to the text
you want to format. Suppose you have formatted a line as 12 point Times New Roman,
bold, italic, underline and left-aligned. Rather than formatting each paragraph of the
document separately, use the Format Painter to format the entire document. Follow these
steps to do so:

1. Select the formatted text (the text with the format you want copy).

2. Click on the Format Painter button in the standard toolbar. The pointer changes to a
paintbrush and I-beam.

Figure  6.17: Format Painter

3. Select the text to be formatted. The text automatically changes to the copied format.

4. Press the Esc key when formatting is over.

Alternatively, select the new text to format and select the Repeat Formatting option from
the Edit menu or press Ctrl + Y.

Highlighting Text (changing the background colour of selected text)

With Word, you can highlight text, both on screen and on paper. To highlight text, the
steps are:

1. Select the text you want to highlight.

2. Click on the Highlight button of the standard toolbar as shown in Figure 6.18 (a).
The colour of the background changes.

Figure 6.18 (a) : Highlighting

3. Click on the drop-down arrow to the right of the highlight button to select a different
color. Alternatively, to remove the background colour, select the same text and from
the drop down list at the ‘highlight’ button on the toolbar, click ‘None’ as indicated in
the Figure 6.18 (b).

Figure  6.18 (b): Highlighting

Just like removing the highlighting done on a text, you can choose a variety of colours
through the same small square of colours that appears in the Figure 6.18 (b).
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In Word, each time you press the Enter key, you create a new paragraph. Word paragraphs
always end with a paragraph mark. When you open a new document, the default paragraph
setting stored as a style (Normal) is applied. You can press ‘Shift+Enter’ combination of
keys to force new lines without starting a new paragraph.

Line Spacing

Spacing can be used to design your document and make it more readable. The default
spacing is single. Word enables you to change the line spacing in your text. You can set
spacing to single, double or one and half lines. To set the line spacing, follow these steps:

1. Select the paragraph option on the Format menu. The paragraph dialog box gets
invoked as displayed in Figure 6.19.

Figure 6.19: Paragraph Formatting

2. Select the Indents and Spacing tab.

3. Select an option from the Line spacing drop-down list.

4. Select a value from the At list box.

5. Click on the OK button to close the dialog box. So the Preview area for getting an
idea of the formatted text.

Paragraph Spacing

You can define the amount of white space placed before and after paragraphs by giving
values in the spacing area of paragraph dialog box.

Indenting Text

Indenting is making your text look more eye-catching. Indents are added to margins,
thereby increasing the white space and decreasing the text area for specific paragraphs.
To set the indents for text by using the dialog box:

NOTE
Indenting refers to the
process of leveling the
text, so that, higher level
text appears bulging
outwards, than its sub-
texts.
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1. Enter the specification for left, right and/or first line indents in the indentation area
of paragraph dialog box.

2. Select an option from the Special drop-down list.

3. Click on the OK button. Every paragraph in the document will have the same
indentation settings.

Hanging Indents

When you create a bulleted list, numbered paragraphs or bibliography, you want the first
line of every paragraph to stick out. This first line is called a Hanging indent. The
subsequent lines beneath are called turnover lines. Word can also create hanging indents
for bulleted and numbered lists.

Creating Hanging Indents Using a Ruler

To create hanging indents by using the ruler, you need to follow the steps listed hereunder:

1. Place the insertion point in the paragraph you need to format, or select multiple
paragraphs.

2. Drag the button half of the left indent marker to the right. This will set the position
of the left (indented) edge of the turnover lines.

3. Drag the top half of the left indent marker to the left past the turnover indent.

Figure 6.20: Hanging Indents

4. Release the mouse button when you reach the desired point for creating the hanging
indent. The hanging indent is created. Figure 6.20 illustrates the hanging indents.

Aligning Text

Alignment is a way of organizing the text. It refers to the position of the text relative to
the margins. Word enables you to left-align, right-align, center-align and justify the text in
your document in order to enhance it. Certain lines, like the main heading, might need to
be center-aligned, subheadings might need to be aligned left. You can do this by using the
four formatting toolbar buttons as displayed in the Figure 6.21.

Figure 6.21: Aligning Text

Word’s default alignment is left alignment. It is a good policy not to use spaces to center
your text. Type the text at left margin and press the Center button to center your text.

TIPS
You can use the following
short cut for moving the
indent marker leftwards:
‘Ctrl+M’
Similarly to move it
rightwards you can use
either:
‘Ctrl+Shift+N’
OR
‘Ctrl+Z’ (undo)
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Right-Aligned Text

Text is said to be right-aligned if it is aligned with the right margin of the page. To right-
align a paragraph, position the cursor on any line within the paragraph and click on the
Align Right button on the Formatting toolbar.

Left-Aligned Text

Text is said to be left-aligned if it is aligned with the left margin of the page. This is the
default mode of alignment. To left-align a paragraph, position the cursor on any line within
the paragraph, and click on the Align Left button on the Formatting toolbar as displayed in
the figure of Aligning Text paragraph.

Centered Text

The Center option is normally used to center the heading and text. To center a line of text,
position the cursor on the line and click on the Center button on the formatting toolbar.

Justified Text

This feature aligns a paragraph with both the left and the right margins. Inter-word spacing
is adjusted such that each line of text begins at the left margin and ends at the right
margin. To justify a line of text, position the cursor on the line and click on the justify
button on the formatting toolbar. Figure 6.22 illustrates different alignments.

Figure 6.22: Alignments

Adding Bullets and Numbers

Bullets and numbers highlight the portions that you want to highlight. You can use bullets
and numbers to make the lists in your document attractive and easy to read. You can
bullet or number your lists by using either the formatting toolbar buttons or the automatic
formatting feature. The examples are depicted below:

Automatic Formatting Feature

To get bullets or numbers automatically as you type your list:

1. Type an asterisk (*) and a space or a tab

2. Enter text and press the Enter key. Word turns the asterisk into a bullet and sets the
spacing. The same way you can do for numbered lists. You can also bullet a paragraph
by clicking on the bullet list button.

Left aligned

                         Right aligned

Center aligned

Justified

Numbers:

1. Item 1

2. Item 2

3. Item 3

Bullets:

• Item 1

• Item 2

• Item 3
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Changing The Bullet Style

1. Type a list of your favorite authors.

2. Select the ‘Bullets and Numbering’ option of the ‘Format’ menu. The ‘Bullets and
Numbering’ dialog box gets invoked as displayed in Figure 6.23.

Figure 6.23: Bullets and Numbering

3. Click on the Bulleted tab in the Bullets and Numbering dialog box.

4. Click to select a style of your choice.

5. Click on the OK button.

You can virtually use any symbol as a bullet and not only the ones displayed in the dialog
box above. To use other symbols press the ‘Customize’ button a box appears with a list
of symbols choose a symbol of your choice and press ‘OK’ the selected symbol is added
to the box above.

6.5 FORMATTING PAGES
Formatting a page includes changing page orientation, setting margins, creating columns,
and formatting tables.

Changing Page Size And Orientation

To change the page size and orientation, follow the steps listed here under:

1. Select the Page Setup option of the File menu. The Page Setup dialog box gets
invoked as displayed in the Figure 6.24.

Figure 6.24: Page Orientation

NOTE
Page Orientation refers to
the way the page is
printed, i.e. how is the text
laid onto the page from
top to bottom (portrait)
or from left to right
(landscape).
In top to bottom way, the
each line is laid along the
width of the page, while
in left to right way each
line is laid along the length
of the page.

 

NOTE
Paper Size actually refers
to the size of the page on
which you are finally
going to print the text. The
size could be anything
acceptable to the printer.
There are various sizes
which are standard and
could be used directly,
there specifications could
be seen by clicking on the
‘drop down’ list box under
the ‘Paper Size’ text in the
shown dialog box.
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2. Select the Paper Size tab. In the Orientation area, select Portrait or Landscape.
After selecting, see the Preview area to get an idea of the appearance of page with
the text. Figure above shows page orientation as Portrait.

3. Click on the OK button to close the Page Setup dialog box.

Setting Margins

1. Select the ‘Page Setup’ option of the File menu. The Page Setup dialog box gets
invoked as shown in the Figure 6.25.

2. Select the Margins tab.

Figure 6.25: Setting Page Margins

3. Enter the measurement in the Top, Bottom, Left and Right boxes.

4. Click on the OK button to close the dialog box. When you set margins, Word applies
the measurements to all the pages in a document unless your selected text or divide
the document into sections.

Creating Columns

You must have seen in magazines and news papers that text on a page is divided into
columns. You can do the same with Word as displayed in the Figure 6.26.

Figure 6.26: Multi Column Text

NOTE
Margins refer to the
distance to be left before
text begins from all the
borders of the page,
namely top, bottom, left
and right.
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To create columns, you need to be in the ‘Page Layout view’ or in the ‘Print Preview’.
To create columns, you can Use the ‘Columns Toolbar Button’ or use the ‘Column
Dialog Box’.

Creating Columns Using the Column Toolbar Button

On the standard toolbar, you have a column button as displayed in Figure 6.27.

Figure 6.27: Columns Button

To create equal-sized columns:

� Hold down the mouse pointer on the Columns button of the standard toolbar.

� Drag the mouse pointer down to select the number of columns. The columns are
created as per the requirements.

Creating Columns Using the Columns Dialog Box

To create columns by using the columns dialog box the steps are:

1. Select the Columns option of the Format menu.

2. The columns dialog box gets invoked as displayed in Figure 6.28.

Figure 6.28: Columns Dialog Button

3. In the Presets area, select the number or type of columns you want.

4. Use the Number of Columns increment box to add additional columns.

5. Adjust the width of the columns in the Width and Spacing area.

6. Click on the OK button to close the dialog box.

6.6 ADVANCED FORMATTING

In this section you will learn some advanced formatting concepts like auto format, header
and footer, and page numbers.

The AutoFormat feature is used to automatically apply uniform styles and formatting to
a document or a WordMail message, and improve its appearance. AutoFormat can apply
consistent formats to selected document text or to an entire document. These changes
can either be accepted or rejected.
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� Go to the ‘Format’ menu and click on ‘Auto Format’ the dialog box as shown in
Figure 6.29 appears.

Figure 6.29: Auto Format Dialog Box

� Click on the ‘Autoformat now’ radio button to apply formatting without allowing you
to accept or reject the changes.

� Click on the ‘AutoFormat and review each change’ radio button to apply formatting
and then allow you to accept or reject the changes.

Headers and Footers

Headers and footers are places to put repetitive information in a document’s top and
bottom margins. Headers print at the top and footers at the bottom of a document. They
can be used to print something on each page, such as a name or a graphic, formatted text,
dates and automatic page numbers. You can either have identical or different headers
and footers. Text-boxed items and text-boxed anchors can also be placed. Headers and
footers are always edited in Page Layout view.

Entering a header that repeats on all pages of the document, follow these steps:

1. Select the Header and Footer options (as can be seen in the Figure 6.30) from the
View menu.

Figure 6.30: Header and Footer Dialog Box

2. Create and edit the header text to paste graphics, apply styles or format text.

3. Double-click in the main document to return to work.

Entering a footer, the steps are:

1. Select the Header and Footer option from the View menu. Alternatively, double-
click in the footer area of the page.

2. Create and edit footer text to paste graphics, apply styles or format your text.

3. Double-click in the main document to return to work. When designing headers and
footers, it is advisable to switch to Print Preview to see how they will print.

Creating different even and odd headers and footers, the steps are:

1. Select the Headers and Footers option from the View menu.

2. Select the ‘Page Setup’ option from the File menu. A Page setup dialog box gets
invoked.

NOTE
When we talked about the
Graphical User Interface
in Unit 1, only the basic
elements were taught to
you.
A radio button too is one
of other such elements,
which are used to gather
your input, you have to
click on it to tell Word
your choice (in this case it
will be either AutoFormat
now or the other choice).
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3. Select the Layout tab.

4. In the Headers and Footers area, put a check mark on the ‘Different odd and
even’ check box as shown in the Figure 6.31.

Figure 6.31: Even and odd Headers and Footers

To create unique headers and footers for the first page of your document, follow these
steps. In the Headers and Footers area, put a check mark on the ‘Different first page’
check box.

Inserting Section Break

You can divide a document into sections. For example, if your document consists of
several chapters, each chapter can be in a separate section. Each section in a document
can contain its own formatting. If you apply a formatting that you want to use in all
sections of a document before you divide it into sections, each section will contain the
formatting that is applied to the entire document. To insert a section break, the steps are:

1. Position the insertion point where you want to insert a break.

2. Select the Break option from the insert menu. The Break dialog box gets invoked
as displayed in Figure 6.32.

Figure 6.32: Inserting Breaks

3. Select one of the following options in the section breaks area of the break dialog
box.
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a) Click on the Next page radio button to insert a section break mark and begin
the new section at the top of the next page.

b) Click on the Continuous radio button to insert a section break mark and begin
the new section on the same page, below the previous section.

c) Click on the Even page radio button to insert a section break mark and begin a
new section on an even-numbered page.

d) Click o n the Odd page radio button to insert a section break mark and begin a
new section on an odd-numbered page.

4. Click on the OK button to close the Break dialog box.

To delete a section break, select the selection break and press Backspace or Delete.
Both the section break and the formatting for the text above the section break are deleted.

Numbering Pages

You can add automatic page numbers to a document. The page numbers are placed in a
frame in the header or footer. You can apply character formatting to a selected page
number in a header or footer by using:

� The Header and Footer toolbar method

� The Page Numbers option

Both the methods are discussed below.

Using Header and Footer Toolbar Method

To add page numbers by using the header and footer toolbar (refer Figure of header and
footer toolbar Figure 6.33), follow these steps:

Figure 6.33: Inserting Page Numbers from Header/Footer Toolbar

1. Open a header or footer area by ‘double-clicking’ on it in the Page Layout view of
the View menu.

2. Click on the ‘Insert Page Number’ button in the Header and Footer toolbar. A number
is inserted in the header and footer at the insertion point. Page numbers can be
formatted, repositioned, surrounded with borders and accompanied with text.

To create headings, such as ‘Page 1 of 2’, follow the steps:

1. Select the Header and Footer option from the View menu. The Header and Footer
toolbar is displayed.

2. Type the word “Page” and click on the Insert Page number button in the Header
and Footer toolbar.

3. Type the word “of” next to the inserted page number and press the spacebar.

4. Click on the ‘Insert Number of Pages’ button in the header and footer toolbar.

Using the Page Number Option

This option provides a variety of numbering options including:
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� Page numbering formats and styles

� Suppressing first page numbers

Both the methods are discussed below.

To insert page numbers by using the ‘Page Numbers’ option, the step are:

1. Position the insertion point in the section you want to number.

2. Select the Page Numbers option from the Insert menu. The Page numbers dialog
box is invoked as displayed in Figure 6.34.

Figure 6.34: Inserting Page Numbers from Page Number Dialog Box

3. Specify different positions in the Page Numbers dialog box with the ‘Position’ and
‘Alignment’ drop-down menus in the Page Numbers dialog box.

4. Put a check mark in the ‘Show number on first page’ check box to display the page
number on the first page.

5. Click on the OK button to close the Page Numbers dialog box.

Page Numbering Formats And Styles

There are different ways in which the page numbers may be displayed. Word supports
five ‘page numbering’ formats.

� Standard Arabic numbers (1, 2, 3…)

� Capital Roman numerals (I, II, III….) and (i, ii, iii…)

� Alphabets (A, B, C…) and (a, b, c…..)

Standard Arabic numbers are the default.

To use Word’s page-numbers formats, the steps are:

1. Select the Page Numbers option from the Insert menu. The Page numbers dialog
box gets invoked. (refer to Figure 6.34)

2. Click on the Format button in the Page Numbers dialog box. The Page Number
Format dialog box gets invoked as displayed in Figure 6.35.

Figure  6.35: Formatting Page Numbers
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3. Specify the format for the page numbering from the ‘Number format’ drop-down
list.

4. In addition to the number format you can also specify one of the five separators –
hyphen, period, colon, en dash or em dash to include the chapter number with the
page numbers (2-36, for instance). In the Page Number format dialog box, click on
the ‘include chapter number’ check box.

5. Select the separator from the ‘Use separator’ drop-down list.

6. Click on the OK button to close the Page Number Format dialog box.

Using Auto Summarize

The Auto Summarize feature of Word is used to automatically create a summary by using
the Important points in a document. Auto Summarize defines the key points in a document
by analyzing the sentences that contain the words used most frequently in a document.
Auto Summarize is used for structured documents such as reports, articles and scientific
papers.

6.7 LET US SUM UP

In this chapter you learnt about views, formatting text, formatting paragraphs, formatting
pages and some of the so-called advanced features. Well as with other units you must
explore all the options available in all the settings and formatting taught to you for best
usage.

6.8 CHECK YOUR PROGRESS EXERCISE

1. How many different types a user can view a document?

................................................................................................................................

................................................................................................................................

2. What is shortcut to split screenview?

................................................................................................................................

................................................................................................................................

3. What is a print preview?

................................................................................................................................

................................................................................................................................

4. What is a shortcut to print preview?

................................................................................................................................

................................................................................................................................

5. What is Format painter?

................................................................................................................................

................................................................................................................................

6. What is command for repeat formatting?

................................................................................................................................

................................................................................................................................

NOTE
Just like the radio button,
a checkbox too is a GUI
element to gather the user
input, i.e. you can tell
Word something through
a checkbox.
For instance by clicking on
the ‘Include chapter
number’ checkbox you are
telling Word to include the
chapter number with the
page number.

 



113

Formatting
Documents

7. What is default alignment for MS-Word?

................................................................................................................................

................................................................................................................................

8. Name the different types of font alignments.

................................................................................................................................

................................................................................................................................

9. What is header and footer?

................................................................................................................................

................................................................................................................................

10. What are different types of break?

................................................................................................................................

................................................................................................................................

11. What are different types of paging format in MS-Word?

................................................................................................................................

................................................................................................................................

12. What is default page numbering format?

................................................................................................................................

................................................................................................................................

Also you must at this stage start referring to the help provided by Word itself
(press F1). It is the best book you are ever going to get!

13. Prepare a lengthy document of several pages (you can use the text from anywhere)
and try to use all the settings taught in this unit.

................................................................................................................................

................................................................................................................................

14. Explore other settings that were not taught or taught restrictively.

................................................................................................................................

................................................................................................................................

6.9 ANSWERS TO CHECK YOUR PROGRESS
EXERCISE

1. A user can view a document through six main views : Normal view, Online layout
view, page layout view, Outline view, Print preview and Master document view.

2. The shortcut to split screenview is Alt + Ctrl + s.

3. Print preview enables you to view either a full readable page or an unreadable view
of page depending on screen size.
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4. The shortcut to print preview is Ctrl + F2

5. Format painter is used to format an entire document quickly and easily. It copies
formats from the selected text to the text to be formatted.

6. The command for repeat formatting is Ctrl + Y or select the repeat formatting
option from the Edit menu.

7. Left is default alignment for MS-Work.

8. The different types of font alignments are right, left, centre and justified.

9. Headers and Footers are places to put repetitive information in a document’s top
and bottom margins respectively.

10. Page break, Column break, Text rapping break are the different types of break.

11. Paging format in MS-Word include changing page orientation, setting margins,
creating columns and formatting tables.

12. Default page numbering format is Standard Arabic numbers.

13. These is a practice exercise. Try doing it yourself.

14. This is a practice exercise. Try doing it yourself.


