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5.1 INTRODUCTION

Microsoft Office includes Word, Excel, PowerPoint, Access, Outlook, the Office shortcut
Bar and Office Assistant.

In this unit we will mainly discuss MS Word.  MS Word is a Microsoft software that
lets you create letters, memos, reports, term papers etc.

Objectives

After going through this unit, you should be able to:

l open MS-Word,

l handle Document Window,

l edit Text, and

l use Help Menu.

5.2 STARTING MS-WORD

Microsoft Word is a word processor. It helps us create letters, memos, reports, term
papers. We can also edit, print and send as mail these items from Word.

1. Click on the Start button at the bottom left corner of the Win2000 desktop.

 NOTE
Microsoft Office is a
suite of software
including word processor
-Word, spreadsheet –
Excel, presentation
manager –PowerPoint,
Database –Access, Mail
manager –Outlook, etc.

 NOTE
Word Processor is a
software that is used to
create, edit and format
any document.
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Figure 5.1 : Opening MS Word

2. Select the Programs option of the Start menu as you can see in the Figure 5.1.

3. Select the Microsoft Word option from the Programs submenu as shown in the
Figure 5.1 This starts Microsoft Word with a new document.

5.3 DOCUMENT WINDOW

A new blank document is shown each time you start Word.  This is the Document window.
The Document window contains individual Word files. Word document window is shown
in the Figure 5.2.

Figure 5.2 : Blank Document

5.3.1 Components of Document Window

There are many components of Document window. Some of these are as under:

 Title bar

Menu bar

Toolbar

Ruler

Workspace

Status bar
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Title Bar

Title Bar displays a number of items about the currently active document.

l Name of the program i.e. the Document Title

l Control menu icon

l Maximize button

l Minimize button

l Restore

l Close buttons

Menu Bar

It is positioned below the title bar.  It contains nine options:

l File

l Edit

l View

l Insert

l Format

l Tools

l Table

l Window

l Help

Each of these menu bar items has drop-down menus.

Ruler Bar

Ruler bar allows you to format the vertical alignment (the way text appears in the document
area) of text in a document. It is also used to set tab stops (the spaces the cursor will
move when you press TAB key) on a line of text.

You can select the Ruler option from the View menu to display or hide the ruler bar.

Status Bar

Control
menu

Document
Title

Minimize
Button

Maximize
Button

Close
Button

 NOTE
File menu item provides
the basic option of
Opening, Saving, Printing,
etc.
Edit menu item provides
Cutting, Copying, Pasting,
Searching and Replacing,
etc
View menu item lets you
show or hide various
toolbars.
Insert menu item lets you
insert page numbers,
header and footers, picture,
etc.

Format menu item
provides the formatting
functions.

Tools menu item provides
the AutoCorrect,
AutoText, Spell Checker,
etc tools.
Table menu item lets you
insert and edit tables.

Window menu item lets us
view open documents and
with many arrangements
like tiled, split, etc.
Help menu item provides
you with the MS Word
customized help.

 

Page Number
Information

Line
Number

Column
Number
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Status bar shows the information about the current document on which you are working.
This includes:

l Page number

l Column and line number on which you have positioned your cursor.

l It also shows five labels – REC,MRK, EXT, OVR and WPH.

Workspace

Workspace is the area in the document window where you enter the text.

Task Bar

Task bar consists of Start button that is used to start and switch between applications that
have been opened.

View Buttons

MS Word provides us with the four views in which we can view our document. These
views are:
l Normal view : The Figure 5.3 (a) shows the window for normal view.

Figure 5.3 (a) : Normal View

 NOTE
Vertical alignment is the
way text appears in the
document area.

 

Normal
 

Web Layout Print Layout Outline

 NOTE
Normal View shows the
document and text
along with the type
sizes, indents and line
spacing.
It  does not show
formatted columns,
footers, headers or
printing position of
framed items.
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l Outline Layout view : Figure 5.3 (b) depicts the outline layout view.

Figure 5.3 (b)  : Outline Layout View

l Print Layout view : It can be seen in the Figure 5.3 (c).

Figure  5.3 (c)  : Print Layout View

l Outline view : Figure 5.3 (d) illustrates the window showing the outline view.

Figure 5.3 (d) : Outline View

 NOTE
Online Layout View
applies a series of default
settings to make online
reading easier by
increasing the font size
and space between lines
and hiding distractions as
headers and footers.

 NOTE
Print Layout view shows
the text, columns and
graphics, as they will
print.

 NOTE
Outline View enables you
to view the entire contents
of the documents, only
chapter headings or only
section headings.
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Insertion Point

Insertion Point is a tall blinking vertical cursor that shows the place where the text or
graphics will be placed.

Mouse Pointer

Mouse Pointer resembles an I-beam.  The pointer changes shape when it passed over
certain parts of the Word document window.

Office Assistant

Office Assistant allows you to type a request. It then returns with responses and you can
select from a list of possible responses.

It also displays help about the current operation.  To start the Office Assistant, press F1.
To close the Office Assistant, right-click on the Office Assistant and select the Hide
Assistant from the shortcut menu, or click on the Office Assistant window’s close button.

Scroll Bars

Word document window consist of two scroll bars – vertical scroll bars and horizontal
scroll bar.  The vertical scroll bar is used to move a document vertically while the horizontal
scroll bar is used to move the document horizontally.

Toolbar Buttons

Toolbar contain buttons, drop-down menus and other controls. These are just the shortcuts
to the menu items in the Menu bar.

Word provides 16 toolbars that help you perform tasks faster and with ease.  The most
commonly used toolbars are standard and formatting toolbars.

Standard Toolbar

 

TIPS
Press ‘F1’ to open Office
assistant.

To close Office Assistant
right click on the Office
assistant and chose ‘Hide’
from the Popup Menu.

Cursor

 NOTE
Scroll bars are used to
view the invisible portion
of the document. Vertical
and Horizontal scroll bars
are provided by MS Word.

 NOTE
Toolbars contains the
buttons that are shortcuts
to the items of the Menu
Bar.
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The standard toolbar is below the Menu Bar. Standard toolbar provides shortcut for menu
commands.  The left side of the toolbar enables you to perform tasks common to many
Windows-based programs, such as opening a new or existing file, saving or printing a file,
cutting and pasting text and objects, and undoing and redoing the most recent actions.
The right of the standard toolbar offers some functions more specific to word application.

The standard toolbar is explained below in detail in Table 5.1.

Table 5.1 : Standard Toolbar

Name Button Function

New Opens a new Word document

Open Opens a previously saved Word
document

Save Saves the current document

Print Opens the Print dialog box

Spelling Initiates the spell check functions

Cut Places selected text or objects on
the Windows Clipboard

Copy Places a copy of selected text or
objects on the Windows Clipboard

Paste Pastes the contents of the
Clipboard on the document

Format Painter Enables you to copy formatting
from one object to another

Undo Undoes the last action

Redo Redoes the last undone action

Insert Hyperlink Inserts a link to a World Wide Web
site on the document

Web Toolbar Displays the Web toolbar
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Word Table Inserts a Word tale at the insertion point

Insert Microsoft Inserts an Excel worksheet with Excel
Excel Worksheet tools available for editing

Tables and Borders Inserts a Table and Borders toolbar

Insert Columns Changes the number of columns in a
document or a section of document

Drawing Displays or hides the Drawing toolbar

Document Map Turns on or off the Document Map, a
vertical pane along the left edge of the
document window that outlines the
document structure

Show/Hide Displays nonprinting characters such as
tab characters, paragraph marks, and
hidden text

Zoom Allows you to zoom in or out to make the
document screen larger or smaller

Office Assistant Opens the Office Assistant or Help

Formatting Toolbar

The formatting toolbar contain tools that are common to Windows programs
and related to formatting of text in documents. This includes changing document
styles, font, font styles, type styles, paragraph alignments, listing formats, indenting
levels and borders. Table 5.2 gives the names and functions of the tools of the formatting
toolbar.

Table 5.2 : Names and Functions of Formatting Toolbar

Name Button Function

Style Opens a drop-down list so that you
can select a style

Font Opens a drop-down list so that you
can select a font

Font Size Allows you to enter a new size for
the selected type

 

 

 

 NOTE
Formatting toolbar
contain buttons related to
formatting of text
including document style,
font, font style,
alignments, indenting, etc.
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Italic Toggles the text from italic to non-italic

Underline Underlines the text

Shadow Applies a shadow effect to the
selected text

Left alignment Aligns selected text to the left

Centre Aligns selected text to the centre

Alignment

Justify Aligns or justifies selected text at
the right and left margins or indents

Right Alignment Aligns selected text to the right

Bullets Applies a bullet list format to
selected text

Increase Increases spacing between selected
Paragraph lines of the text
Spacing

Decrease Decreases spacing between
Paragraph selected lines of text
spacing

Outside Border Add or removes a border around the
selected text, paragraphs, cells,
pictures or other objects

Highlight Marks text so it is highlighted and
stands out from the surrounding text

Font Color Formats the selected text with the
color you click

Display Other Toolbars

To display or hide toolbars, select the Toolbars option from the View menu of the menu
bar as displayed in the Figure.

 

 

 

 

 

 

 

 

 

 

 

 NOTE
You can show or hide the
16 toolbars that MS Word
provides.

 

 

←

→
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5.3.2 Creating Documents

MS Word allows you to type a document from the keyboard and save it on the disk.

1. Select the New Option from the File menu of the menu bar.

2. Select the General tab in the New dialog box.

3. Select the Blank Document icon.

4. Click on the Document radio button in the Create New Box.  To create a new
template, click on Template radio button in the Create New box.

5. Click on the OK button.  A blank new document is displayed, as highlighted in the
Figure 5.4.

Figure 5.4 : Opening New Blank Document

5.3.3 Opening Documents

1. Select the Open option from the File menu.

2. Select the appropriate drive and folder.

TIPS
You can use the shortcut
‘Ctlr+N’ or click the
‘New Blank Document’
button on the Standard
Toolbar to open a new
blank document.

TIPS
You can use the shortcut
‘Ctrl+O’ or click the
‘Open’ button on the
Standard Toolbar to open
a document.
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3. Double-click on the desired filename to load the document.

Figure  5.5 (a) : Opening MS Word Document

MS Word allows you with the functionality to open a non-word document. To open a non
Word document:

1. Select the Open option from the File menu.  The open dialog box, gets invoked as
displayed in Figure 5.5 (a).

2. Select the appropriate drive and folder in which the document is located.

3. Select the type of file you want to view from the Files of type list box.

4. Double-click on the desired File name to load the document.

MS Word also allows you to open a document as read-only.

1. Select the Open option from the File menu.

2. Select the appropriate drive and folder in which the document is located.

3. Select the type of file you want to view from the Files of type box, as depicted in the
Figure 5.5(b).

4. Select the Open Read-Only option from this drop-down menu.

Figure 5.5 (b) : Opening Document as Read Only

TIPS
You can open a non-Word
document in MS Word by
selecting the type of the
file in the ‘File of type’
box and then the
appropriate file.

 NOTE
You can open a MS Word
document as ‘Read Only’
and ‘Read Write’.
Read Only means you can
open the document for
reading but cannot edit it.
Read Write means you can
open the document for
reading as well as writing
i.e. editing.
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5.3.4 Saving Documents

You need to store the document you created, on the disk, so that it is available at later
stage.

1. Select the Save option from the File menu.

2. Enter a filename in the File name box, as shown in the Figure 5.6, and click on the
Save button.  By default, the new document is saved as a Word document with an
extension “.doc”.

Figure 5.6 : Saving a Document

AutoSave Feature

Word has an AutoSave feature that saves your documents after every 10 minutes
automatically.  You can change the time duration after which the document is saved as:

1. Click on the Options button in the Save As dialog box.

2. Select the Save tab and the Save Auto Recover into every option.

3. Decrease the number of minutes, as highlighted in the Figure 5.7.

Figure  5.7 : AutoSave

TIPS
You can use the shortcut
‘Ctrl+S’ or click the ‘Save’
button on the Standard
Toolbar to save a
document.

 NOTE
Word has an AutoSave
feature that saves your
documents after a fixed
interval.

 Minutes
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5.3.5 Protecting Documents

You can protect your document with a password, so that no one except the person
having the password can get access to the document.

1. Enter a password in the Password to open box of the Options dialog box as illustrated
in Figure 5.8.

2. Enter a password in the Password to modify box in order to restrict modification of
your document by any other user, or enable the Read-only recommended option as
shown in the Options dialog box.

Figure 5.8 : Password protecting a Document

5.4 MANIPULATING TEXT

MS Word provides a number of functions using which you can manipulate the document.
This includes how to insert, delete, modify and copy texts.

Editing Text

Before you can start editing, the cursor must be moved to the location where the changes
have to be made. Table 5.3 lists the arrow keys used to move around in a document.

Table 5.3  : Arrow Keys

Arrow Key Functions

Up arrow, Down arrow, One character up, down, left and right
Left arrow, Right arrow

Ctrl+Right arrow Next word

Ctrl+Left arrow Previous word

Home Beginning of the line

End End of the line

Ctrl + Home Beginning of the document

Ctrl + End End of the document

Ctrl + Page Up Previous page

Ctrl + Page Down Next page

 Password
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Inserting Text

MS Word is normally in the insert mode. The insertion point always stays with the text
area. As you type in the text, it is pushed to the right and down. Press insert from the
keyboard to put Word back into the insert mode. A character is deleted by pressing either
the ‘Backspace’ or ‘Del’ key. The ‘Del’ key removes a character from the current
cursor position and the ‘Backspace’ key removes the character to the left of the cursor
one position to the left. To insert a line, position the cursor at the beginning of the line or
at the end of the line and press the Enter key.

Selecting Text

Text can be selected by using the mouse, the keyboard, or both.

If you want to select one word, you can place the insertion point on the word and double-
click on it.

Hold down the Ctrl key while clicking anywhere in the sentence if you want to select a
sentence.

To select a paragraph, you need to place the mouse pointer in the selection bar and
double-click on it.

If you want to select specific text, you click and drag the I-beam pointer over one character,
one word or the entire screen as displayed.

Deleting Text

To delete a text from a document, you

1. Select the text to be deleted.

2. Select the Cut option from the Edit menu.

Moving Text

To move the text from one point to another, you

1. Select the text to be moved.

2. Select the Cut option from the Edit menu.

3. Position the insertion point where you want the text to appear.

4. To paste the text to the required position select the Paste option from the Edit menu.

Copying Text

MS Word provides us with the facility to copy text to another part of the same document
or in a different document.

1. Select the text to be copied.

2. Right-click on the highlighted text.  A Popup menu appears near the highlighted text.

3. Select the Copy option from shortcut menu.

4. Move the insertion point to the location where you want to paste the text.

5. Select the Paste option from the Edit menu to paste the selected text in the desired
location.

 NOTE
To select a word you can
place the insertion point on
the word and double-click
on it.
To select a sentence hold
down the Ctrl key while
clicking anywhere in the
sentence.
To select a paragraph you
need to place the mouse
pointer in the selection bar
and double-click on it.

To select specific text you
click and drag the I-beam
pointer over one character,
one word or the entire
screen as displayed.

TIPS
To delete the text, you
can use the shortcut
‘Ctrl+X’ or click the ‘Cut’
button on the Standard
Toolbar, after you select
the text to be deleted.
To paste the text, you can
use the shortcut ‘Ctrl+V’
or click the ‘Paste’ button
on the Standard Toolbar..



87

 Introduction to
MS-Word

Figure 5.9 : Copy & Paste Popup menu

Undoing/Redoing Edits

You can undo or redo your last action in a MS Word document by using the Undo or
Redo options.

Undoing Edits

The Undo command is used to reverse your last actions.

Suppose you have drawn a circle of radius 4 cm and you decide to delete it.  Select the
Undo option from the Edit menu.

Redoing Edits

The Redo option is used to reverse the last Undo.  To redo a change, select the redo
option from the Edit menu.

Converting Case

MS Word provides you with the functionality to convert the case of the text you have
inserted. It provides the following options:

Sentence case : capitalize only the first letter in the selected sentences.

Lower case :  converts all selected text to lowercase letters.

UPPER CASE : converts all selected text to uppercase letters.

Title Case : capitalizes the first letter of each word of the selected text.

Toggle case: changes uppercase to lowercase and lowercase to uppercase in all selected
text.

You can do case conversion as:

1. Select the text you want to change

2. Select the Change Case option from the Format menu, as shown in the Figure 5.10.

Figure 5.10 : Change Case Dialog box

TIPS
You can use the shortcut
‘Ctlr+Z’ or click the
‘Undo’ button on the
Standard Toolbar, to
Undo your last actions.
You can use the shortcut
‘Ctlr+Y’ or click the
‘Redo’ button on the
Standard Toolbar, to Redo
your last Undo.
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Drag And Drop Feature

To use drag and drop editing in order to move text or graphics, select the text or graphics
you want to move.  Point to the selected text or graphics and hold down the left mouse
button (the mouse pointer looks like a pointer with a square tall) until the insertion point is
at the desired location.  Then release the mouse button.

5.5 GETTING HELP WITH MS -WORD

MS Word provides you with an online help. It is of three types:

l Office Assistant

l Topic-specific help

l Point and Shoot help

Office Assistant

Figure 5.11(a) : Office Assistant

You can show or hide the Office Assistant, as illustrated in the Figure 5.11(a),  according
to your convenience.

1. Click on the Options button shown in figure above.  An Office Assistant dialog box
is displayed as shown in Figure 5.11(b).

2. Click on the Gallery tab.

3. Use the Next and Back button to scroll through the available characters

4. Select an appropriate option, and then click on the OK button.

Figure  5.11(b) : Office Assistant

 NOTE
You can use Office
Assistant to search for
something.
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To search for specific words and phrases:

1. Click on the Office Assistant or select the Microsoft Word Help option from the
Help menu. The Office Assistant is displayed on the screen.

2. Type a search word or phrase.

3. Click on the Search button to display a list of possible topics.

4. Click on the one you think is appropriate.

Figure 5.11(c) : MS Word help

Topic-Specific Help

1. Select the Contents and Index option from the Help menu as  shown  in
Figure 5.11 (c).  A Help Topics window is displayed as shown in Figure 5.11 (d).

2. Double-click on an icon to see a list of subtopics.

3. Double-click on the topic of interest.

Figure 5.11(d) : MS Word help

 Keyword box

Topics
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Point and Shoot Help

1. Select the What’s This? Option from the Help menu as shown in Office Assistant
option or press Shift + F1.  The mouse pointer will become a question mark with an
arrow.

2. Click on the desired item.  A pop-up window is displayed on the screen.  Now you
can read the Help text.  To get help on another item, press Shift + F1 again.

5.6 LET US SUM UP

We discussed the following features of MS Word in this chapter:

l Microsoft Office is a software package that offers new features for sharing data
and documents.

l Microsoft Office includes:

Word, Excel, Access, PowerPoint, Outlook

l There are many ways to start Microsoft Word.  The most common are the Win2000
Start Menu.

l The basic components of the default Word screen are:

Title bar, Menu bar, Ruler bar, Status bar, Workspace, Taskbar, View buttons, Insertion
point

l Word’s file finding utility helps you to locate, list, sort, examine, open and print
documents on simple and complex criteria.

l Word automatically wraps the text, eliminating the need to press the Enter key until
you want to start a new paragraph.

l Select the Cut/copy option from the Edit menu to delete/copy text.

l Select the Paste option from the Edit menu to move the text from one point to
another.

l Select the Change Case option from the Format menu to change the text case.

l Word has three kinds of Online help

Office Assistant, Topic-specific Help, Point and Shoot Help

5.7 CHECK YOUR PROGRESS EXERCISE

1. What are the various components of a Title bar?

.....................................................................................................................

.....................................................................................................................

2. What basic formatting buttons does MS Word provides?

.....................................................................................................................

.....................................................................................................................

3. How do we enable/disable the AutoSave feature?

.....................................................................................................................

.....................................................................................................................
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4. Open a document as Read-Only and then change the AutoSave duration of MS

Word to 3minutes.

....................................................................................................................

....................................................................................................................

5. Create a new document and then password-protect it by setting a password.

....................................................................................................................

....................................................................................................................

6. Try to use the online help of MS Word as much as possible.

....................................................................................................................

....................................................................................................................

5.8 ANSWERS TO CHECK YOUR PROGRESS
EXERCISE

1. The various components of a title bar are control menu, document title, minimize
button, maximize button and close button.

2. The basic formatting buttons provided by MS Words are : changing document styles,
font styles, type styles, paragraph sytles, alignments, listing formats, indenting levels
and borders.

3. Autosave feature can be enabled/disabled as :

i) Click on the Options button in the save as dialog box.

ii) Select the save tab and the save auto recover into every options.

iii) Decrease the number of minutes.

4. This is a practice exercise. Try doing it yourself.

5. This is a practice exercise. Try doing it yourself by setting a password to a new
document.

6. This is a practice exercise. Try doing it yourself.


