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3.1 INTRODUCTION
In this unit we will look at advanced features of Windows 2000 operating system which
includes management of files and folders using windows explorer. We will also look at
windows applications such as Notepad, Calculator, Wordpad etc. and finally we will
describe about system tools.

Objectives

After going through this unit, you will be able to:

� manage files and folders using windows explorer, and

� enumerate usage of system tools for fragmentation, defragmentation, sending,
sharing and enumerate renaming of files and folders.

3.2 EXPLORER AND MY COMPUTER
In Windows Explorer or My Computer, one can see both list of folders on the computer
and all the files and folders in each selected folder as shown in Figures 3.1 and 3.2.

This is especially useful for copying and moving files.

 Folder

File

Figure 3.1: Windows Explorer
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Figure 3.2: My Computer

Copying and Moving Files

You can open the folder that contains the file you want to move, left click on the file once
and drag it to the folder you want to put it in. To copy a file, hold down the control key and
to move a file, hold down the shift key while dragging.

OR

1. Locate the file or files you want to move or copy.

2. Select the files.

3. Choose copy or cut from the edit menu, as shown in Figure 3.3, on the toolbar or
right click the context menu.

4. Locate the place to which you want to move or copy the objects. Click on it.

5. Choose paste from the toolbar, the edit menu, or the right click context menu.

Figure 3.3: Cut, Copy & Paste Command

NOTE

� Folder is used to hold
various files and other
folders.

� Copying is placing the
copy of file or folder in
another folder.

� Cutting is removing a
file or folder from a
folder and placing it in
another folder.

 

Cut, Copy
& Paste

Command
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Selecting Multiple Files and Folders

1. In the folder window, hold down the CTRL key, and then click each item to be
selected.

2. To select all the files and folders in the window, click the Edit menu, and then click
Select All.

3. To select a group of files that are next to each other, hold down the mouse button
and drag a rectangle around the files you want to select.

Opening A File or Folder

1. Double click the drive that contains the file

2. Double click on the file or folder to open.

3. Or, Right click on the file or folder to open and then selecting the OPEN menu item
from the pop-up menu.

Changing the Appearance of Items in a Folder

In My Computer or Windows Explorer, click the View menu, as shown in Figure 3.4, and
then click one of the following commands:

� Large icons

� Small icons

� List

� Details

You can also sort the items by name, size, date and type depending on the view.

Figure 3.4: Changing Appearance of Items in a Folder

Printing a Document

1. If the document is open, on the File menu, click Print. Look at Figure 3.5.

2. If the document is not open, drag the document from My Computer or Windows
Explorer to your printer in the Printers folder.

While a document is printing, a printer icon appears next to the clock on the taskbar.
When this icon disappears, it means that your document has finished printing. For easy
access to your printer, you can create a shortcut to it on the desktop.

 Changing
Appearance;

current is
LIST
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Figure 3.5 : Printing a Document

Sending Files To Another Place

1. Select the file in the Windows Explorer and then choose Send To option from File
menu.

2. Or click the right mouse button and select Send To option from the pop-up menu.

You can select the destination type from the submenu under Send To option.

Sharing Folders

1. Select the folder you want to share by clicking it.

2. From the File menu select sharing option.

3. Select the Sharing Tab from the Dialog Box; choose the Shared As option and the
corresponding details required.

You can also share Disk Drives by using the above-mentioned procedure.

Finding a File or Folder

Look at Figure 3.6. It highlights the search button. Read the instruction given here with
to find a file or folder using search button.

Figure 3.6 : Finding a file or folder through search button

NOTE

Sharing means that more
than one user can use a
folder or file.
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1. Click on Windows Start button and select Search option.

2. From the submenu, select the Files and Folders option.

3. In the Dialog Box enter the entire or part of the file name.

4. If the file name is not known, then one can take the help of Date modified tab or
Advanced tab.

5. Then click Find Now or Search Now.

Creating a New Folder

1. In the Windows Explorer, if you want to create a new folder then select New option
from File menu as illustrated in Figure 3.7.

2. Select Folder option from the submenu.

3. Type a name for the new folder and then press enter.

Figure 3.7: Creating a New Folder

Deleting a File or Folder

As illustrated in Figure 3.8, select delete from the file folder.  Now follow the steps given
herewith:

1. In Windows Explorer, locate the file or folder you want to delete.

2. Select the file or folder by clicking it.

3. On the File menu, click Delete.

Figure 3.8: Deleting a file

NOTE

Recycle bin is where
the files after deleting
are stored for retrieval
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If you want to retrieve a file you have deleted, look in the Recycle Bin. The deleted files
remains in the Recycle Bin until you empty it. You can also drag file or folder icons onto
the Recycle Bin icon. If you press shift while dragging, the item will be deleted from the
computer without being stored in the Recycle Bin.

Changing the Name of the File or Folder

For changing the name of the file/folder, follow the instructions given herewith:

1. In Windows Explorer, click the file or folder you want to rename. You do not need to
open it.

2. On the File menu, click Rename as shown in Figure 3.9.

3. Type the new name, and then press ENTER.

A filename can contain up to 255 characters, including spaces. But it cannot contain any
of the following characters as:

Figure 3.9: Changing the name of the file or folder

Changing File or Folder Properties

1. In the Windows Explorer, click the file or folder whose properties you want to
change

2. Select Properties option from the File menu OR

When you want to view or change information about any item, such as a document,
program, folder disk drive, or printer, you can look at its properties. Use the right mouse
button to click the item, and then click properties on the pop-up menu to get to the properties
of the item.

3.3 WINDOWS APPLICATIONS

There are many Windows applications. Some of the applications discussed are:

� Notepad

� Paint

� Character Map

� Calculator

� Word Pad

NOTE

Renaming is changing
the name of the folder
or file.
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3.3.1 Notepad

Notepad is used to create or edit text files. It is meant for files that are smaller in size.
Look at Figure 3.10. It illustrates the noteped.

Figure 3.10:  Notepad

Finding Specific Characters or Words

To find specific characters or words, the following steps are used:

1. On the Edit menu, click Find as shown in Figure 3.11.

2. In the Find what box, type the characters or words you want to find

3. Click Find Next.

Figure 3.11: Finding specific characters or words

Deleting, Cutting, Copying and Pasting Text

To delete, cut, copy and paste text, the following instructions need to be followed:

Deleting Text

1. To delete characters to the left of the place where you are, press the BACKSPACE
key.

2. To delete characters to the right of the place where you are, press the DELETE
key, or

3. To delete words, select them, and then press the BACKSPACE or DELETE key.

Cutting Text

1. To cut text so that you can move it to another location, select the text. Then, on the
Edit menu, click Cut. Look at Figure 3.12.

Copying and Pasting Text

1. To copy texts so that you can paste a copy of it in another location, select the text.
Then, on the Edit menu, click Copy.

2. To paste text that you have cut or copied, place the cursor where you want to paste
the text. Then, on the Edit menu, click Paste.

 Title Bar

Menu Bar

� Cutting text is
removing the selected
text so as to insert it in
another place.

� Copying and Pasting
text is copying the
selected text and
inserting it in another
location.

NOTE 



42

Understanding
Computer Applications

Wrapping Text to the Window Size

Wrapping text allows you to see all the text on the line, but it doesn’t affect the way text
appears when it is printed.

To wrap text, on the Edit menu, click Word Wrap.

Figure 3.12 : Cutting, Copying and Pasting Operations

Inserting the Time and Date in a Document

To insert the time and date in a document, follow the steps enumerated herewith:

1. Move the cursor where you want to add the time and date.

2. On the Edit menu, click Time/Date, as shown in Figure 3.13.

Figure 3.13 : Inserting Date and Time

3.3.2 Paint

Paint is used to create, edit and view pictures. Figure 3.14 illustrates the paint Window.

Figure 3.14 : Paint window
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You can paste a paint picture into another document you’ve created, or use it as your
desktop background.

Let us study the features of paint.

Drawing Lines

Drawing a Straight Line

1. Click the button shown above, in the toolbox.

2. Click in the canvas, drag the mouse pointer and then release the mouse button, to
draw the line.

Drawing a Free-Form Line

1. Click the button shown above, in the toolbox.

2. Click in the canvas, drag the mouse pointer and then release the mouse button, to
draw.

Drawing  a Curve

1. Click the button shown above, in the toolbox.

2. To choose the width of the curve, click a line width at the bottom of the toolbox.

3. To choose the colour, click a colour from the Colour Pallet.

4. Draw a straight line by dragging the mouse pointer.

5. Click where you want one arc of the curve to be, and then drag the mouse pointer
to adjust the curve.

6. Repeat this step for a second arc.

Drawing  an Ellipse or Circle

1. Click the button shown above, in the toolbox.

2. Click a colour from the colour box for the shape’s outline.

3. To fill the shape, click a colour by using the right mouse button, and then click a fill
style from the bottom of the toolbox.

Use shift key to draw a
straight line.

NOTE 
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4. To draw an ellipse, drag the mouse pointer.

5. To draw a perfect circle, press and hold down SHIFT while dragging the mouse
pointer.

Drawing a Squared Corner Rectangle or Square

1. Click the button shown above, in the toolbox, to create a square-cornered shape.

2. Click a colour from the colour box for the shape’s outline.

3. To fill the shape with colour, click a colour by using the right mouse button, and then
click a fill style from the bottom of the toolbox.

4. To draw a rectangle, draw the mouse pointer diagonally in the direction you want.

5. To draw a square, press and hold down SHIFT while dragging the mouse.

Drawing a Polygon

1. Click the button shown above, in the toolbox, and then click a colour for the polygon
outline.

2. To create a coloured fill, click a colour by using the right mouse button, and then
click a fill style from the bottom of the toolbox.

3. To draw the polygon, drag the mouse pointer and click at each corner. Double-click
when you’re done.

4. To use only 45- and 90- degree angles, press and hold down SHIFT while dragging
the mouse.

Typing and Formatting Text

1. Click the button shown above, in the toolbox.

2. Create a text frame by dragging the mouse pointer, and then click the font, size and
style you want.

3. To change the colour of the text, click a colour in the colour box.

4. To insert the text on a coloured background, click on the toolbox, and then click a
colour with the right mouse button to change the background colour.

5. To insert the text into the picture, click outside the text frame.

NOTE

Use shift key to draw
a square.
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6. Click inside the text frame, and then type the text.

7. Move or enlarge the text frame as needed.

Filling an Area or Object With Colour

1. Click the button shown above, in the toolbox, and then click a colour from the colour
box.

2. Click the area or object you want to fill.

3. To fill with the foreground colour, click the area with the left mouse button.

4. To fill with the background colour, click the area with the right mouse button.

Painting with a Brush

1. Click the button shown above, in the toolbox, and then choose a brush shape from
the bottom of the toolbox.

2. Click a colour from the colour box.

3. To paint, drag the mouse pointer.

Creating an Airbrush Effect

1. Click the button shown above, in the toolbox.

2. To change the size of the spray area, click a size from the bottom of the toolbox.

3. To choose the spray colour, click a colour.

4. To spray drag the mouse pointer. Use the left mouse button to spray with the
foreground colour, or use the right mouse button to spray with the background colour.

Creating Custom Colours

1. In the colour box, click the colour you want to change.

2. On the Colours menu, click Edit Colours.

3. Click Define Custom Colours, and then enter new values in either the RGB (red,
green, blue) or HLS (hue, saturation, and luminescence) and colour models.

4. Click Add to Custom Colours.

Look at Figure 3.15 which illustrates this feature.
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Figure 3.15: Creating Custom colour

Using Black and White Instead of Colour

1. On the Image menu, click Attributes.

2. Click Black and White.

Inverting All the Colours in a Picture

On the Image menu, click Invert Colours.

Copying Part of a Picture

1. Select the area you want to copy by click or in the toolbox and then dragging the
cursor to define the area.

2. On the Edit menu, click Copy.

3. On the Edit menu, click Paste.

4. Drag the selection where you want it.

5. To remove the selection box, click outside it.

Similarly we can also cut and paste pictures. Figure 3.16 illustrates the cut feature.

Saving Part of a Picture into Another Bitmap File

1. Select an area you want to save by clicking or , in the toolbox
and then dragging the cursor to define the area

2. On the Edit menu, click Copy To

3. Specify a file name and location.

Figure 3.16: Cutting part of a picture
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3.3.3 Character Map

Figure 3.17 illustrates the character map. Character Map is used to insert special
characters into a document.

Figure 3.17 : Character Map

Adding a Special Character to a Document

1. Open Character Map.

2. In Font, select a font.

3. Double-click each character you want to insert.

4. Or, Click Copy.

5. In your document, click where you want the characters to appear6. On the Edit
menu, click Paste.

3.3.4 Calculator

Performing Calculations

To perform a simple calculation follow the steps given herewith:

1. Enter the first number in the calculator

2. Click

a. + to add

b. - to subtract

c. * to multiply

d. / to divide

3. Enter the next number in the calculator

4. Enter any remaining operators and numbers

5. Click =

• Simple calculation
involves addition,
subtraction,
multiplication,
division, square root,
inverse and
percentage.

• Scientific calculation
involves complex
computations.

NOTE 
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Figure 3.18: The Calculator

Figure 3.19 : Scientific Calculator

Calculator is used to perform calculations. Figures 3.18 and 3.19 illustrate the calculator
and scientific calculator.

Performing a Scientific Calculation

1. On the View menu, click Scientific.

2. Click a number system.

3. Enter the first number.

4. Click an operator.

5. Enter the next number in the calculator.

6. Enter any remaining operators and numbers.

7. Click =

� WordPad creates and
edits text documents
with complex
formatting.

� MS-Word creates and
edits text and graphics
in letters, reports,
webpages, or email
messages.

NOTE 
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3.3.5 WordPad
Read the margin note to know about wordpad.

Opening and Saving Changes

Opening a Document

1. On the File menu, click Open as shown in Figure 3.20 (a).

2. In Look In, click the drive that contains the document you want to open as shown
in Figure 3.20 (b).

3. Double-click the folder that contains the document you want to open.

4. Click the document name, and then click Open.

Figure 3.20 (a): The Wordpad

Figure 3.20 (b) : Opening a Document

Saving Changes to a Document

On the File menu, click Save. The save folder appears as shown in Figure 3.21

Figure 3.21 : Saving Changes to a document
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Displaying or Hiding the Toolbar

On the View menu, click Toolbar.

A check mark appears when the toolbar is visible.

Displaying or Hiding the Ruler

On the View menu, click Ruler as shown in Figure 3.22.

A check mark appears when the ruler is visible.

Figure 3.22: Displaying or hiding the ruler

Undoing Your Last Action

On the Edit menu, click Undo.

Deleting Text

1. Select the text you want to delete.

2. To remove text so that you can place it in another part of the document, click Edit,
and then click Cut.

3. Or, to remove text entirely from the document, press DELETE.

Searching For Text

1. In the document, click where you want to start searching.

2. On the Edit menu, click Find. Look at Figure 3.23 (a) which shows the find tab.

3. In Find what, enter the text you want to search for, and then click Find Next.

4. To find additional instances of the same text, continue to click Find Next.

Figure 3.23 (a) : Find and Replace box (showing Find tab)

 Toolbar

Ruler

Undoing refers to
getting back to the
state before the
last action.

NOTE 
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Searching and Replacing the Text

1. On the Edit menu, click Replace. Look at Figure 3.23 (b) which displays the
replace tab.

2. In Find what; enter the text you want to replace.

3. In Replace with, enter the text you want to replace it with.

Figure 3.23 (b): Replace box

Inserting the Current Date and Time

1. Click where you want the date and time to appear.

2. On the Insert menu, click Date and Time.

3. Select the format you want.

Changing The Way Text Wraps On Your Screen

1. On the View menu, click Options.

2. Under Word Wrap, click the option you want.

Creating a Bulleted List

1. Click where you want the bulleted list to start as shown in Figure 3.24.

2. On the Format menu, click Bullet Style, and then type your text. When you press
ENTER, another bullet appears on the next line.

3. To end the bulleted list, click Bullet Style again.

Figure 3.24: Bullets

Bulleted List is used to
create a list. List can be
of any type - numbers,
roman numbers,
alphabets, dots,
squared dots, etc.

NOTE 

bullets
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Changing a Font Type, Style, or Size

1. Select the text whose format you want to change.

2. On the Format menu, click Font. Figure 3.25 shows the font box.

3. Click the options you want.

Figure 3.25 : Changing Font, Style, Size, Colour

Formatting a Paragraph

1. Click anywhere in the paragraph you want to format.

2. On the Format menu, click Paragraph.

3. Enter the indentation and alignment options you want.

Setting or Removing Tab Stops in Paragraphs

1. Select the paragraphs in which you want to set tab stops.

2. On the Format menu, click Tabs.

3. In the Tabs dialog box, do the following, as needed:

� To set a tab stop, type the measurement for a new tab stop in Tab stop position,
and then click Set.

� To delete a tab stop, click it in the list, and then click Clear.

� To delete all tab stops in the selected paragraph, click Clear All.

Viewing the document before Printing

On the File menu, click Print Preview as shown in Figure 3.26

In Print Preview, you can click Close to return to the previous view.

� Font specifies the style
of writing.

� Style is a sub-
classification of fonts.
For example regular,
italics, bold.

� Size specifies the size
of the font

NOTE 
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Figure 3.26: Viewing document before printing

Setting Page Margins

On the File menu, click Page Setup, and then enter new values under Margins.

Changing Printers And Printing Options

1. On the File menu, click Page Setup. Figure 3.27 illustrates the page setup dialog box.

2. Make the changes you want in the Page Setup dialog box:

� To change printer, click Printer, and then click a printer in Name.

� To change paper specifications, enter the settings you want under Paper,
Orientation and Margins.

Figure 3.27 : Page Setup

3.4 SYSTEM TOOLS
We will learn some system tools here. Examples of system tools are:

� Backup

� Disk Defragmenter

� Disk Space

� Scan Disk

� Communications

Figure 3.28 illustrates the backup tool.
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Figure 3.28: System Tools

Backup

You can use Backup to back up files in the hard disk. You can back up files to floppy
disks, tape drives, etc. When you’ve made a backup file, you can restore it if the original
files are damaged or lost.

Disk Defragmenter

You can use Disk Defragmenter to rearrange files and unused space on the hard disk so
that programs run faster.

Drive Space

You can use Drive Space to compress both hard and floppy disks to create free space for
files.

Scandisk

You can use Scandisk to check the hard disk for logical and physical errors, and then
repair the damaged areas.

3.5 LET US SUM UP

We discussed the following issues related to Windows 2000:

� Managing folder and files

� Windows application like Notepad, Paint, Character Map, Calculator, WordPad

� System tools like Backup, Disk Defragmenter, Drive Space, Scandisk

3.6 CHECK YOUR PROGRESS EXERCISE

1. How to create a folder?

................................................................................................................................

................................................................................................................................

................................................................................................................................

 

System Tools

� Backup backs up the
files on the system, to
protect data.

� Disk Defragmenter
rearranges files on the
hard disk.

� Drive Space frees
space on drives by
compressing them.

� Scandisk check disk
for errors and repairs
them.

NOTE 
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2. What is the use of Disk Defragmenter?

................................................................................................................................

................................................................................................................................

................................................................................................................................

3. What is the use of character map?

................................................................................................................................

................................................................................................................................

................................................................................................................................

 4. Create a Folder and then rename it.

................................................................................................................................

 5. Try printing a document.

................................................................................................................................

 6. Using paintbrush draw various shapes.

................................................................................................................................

3.7 ANSWERS TO CHECK YOUR PROGRESS
EXERCISE

1. In the window explorer, if you want to create a new folder then:

i) Select New option from File menu.

ii) Select Folder option from the submenu.

iii) Type a name for the new folder and then press enter.

2. Disk Defragmenter is used to rearrange files and unused space on the hard disk
so that program run faster.

3. Character map is used to insert special characters into a document.

4. This is a practice exercise. Do it yourself.

5. This is a practice exercise. Do it yourself.

6. This is a practice exercise. Do it yourself.


